cancel
Showing results for 
Search instead for 
Did you mean: 

New Build FPS/lag problem. Really need advice.

syncsnow1
Level 7
Hey, im looking for some advice on a new build im running and dissatisfied with. I grabbed the Maximus V Extreme ivy and i have had to send one board back already. First board had issues with the sata, now this one had a bad dimm slot. sent it out for repair and got back it up and running with a H80 corsair kit. dimm slot is still loose but the memory issue has subsided.

I7 3770k
Asus Maximus V extreme
1 Tb WD Cav Black
96GB Corsair Neutron GTX SSD
256 GB Corsair Neutron GTX SSD
Nvidia 680GTX classified
H80 CPU kit

Temps at stock are 20-50c
OC at 4-4.6ghz 30-70c in Crysis 3 but 50c average.
i tried turning multi thread off and manually setting ram.

Tried manual and auto voltages and turning speedstep on and off but i have odd net lag issues, and online gaming problems when in a dense area with lots of players. voltages seem very stable between 1.65-2.40 on vcore and pll i havent touched much. Temps do not drop so i may need to adjust the heatsink a bit.

Mainly playing and expected the system to handle anything with ease but it seems to completely drop the ball in most games when other players are around. Do i have a faulty board or and i dealing with a bad cpu?
13,287 Views
13 REPLIES 13

Chino
Level 15
Welcome to the ROG forums, syncsnow1.

1. Do you experience the lags when you're CPU is at stock speed?
2. How good is your ping?
3. Are you using ethernet connection or wireless? If so, are you using the updated drivers?
4. What is the brand and model of your PSU? You did not mention it in your OP.
5. What is the specific kit of RAM that you are using?

Post a template of your overclock. 1.65v - 2.4v will certainly kill your CPU. I hope it's a typo on your behalf. lol

I have vcore in that range with a -offset with speedsetp. Ping is 31ms on average on ethernet, drivers up to date, bios up to date. Corsair 850HX modular psu and corsair dominator platinum 9gb 1866mhz. Not the vcore is not a typo these are auto voltages with speedstep. i manually set it to 2.5-2.8-9, temps get pretty hot past that..

syncsnow1
Level 7
Any ideas anyone? i think its cpu.

fbm211
Level 7
You should try manually setting your CPU voltage to no more than 1.3v
Maximus VII Apex
Intel i7 10700k @ 5GHZ
Custom Water Cooling
Patriot Viper Steel 4400 17-17-17-36-300-2t
GeForce RTX 2080 Hydro Copper
WD Black NVMe 750 500g
Seasonic Focus GX-850
Lian LI O11D XL
Dell S3220DF Monitor
Vanatoo T 0s speaker system
ROG mouse
Audio Technica ATH-AD 2000x headphones
AE-9 Sound Blaster

syncsnow1
Level 7
Yeah i had to pull it bakc because auto puts it above 1.3v, its stable at nearly every setting but i just cannot get the fps performance i expected. I dont know where my flaw is and i weeded out the drives and ram issue. Only thing left is i got a second subpar mobo, the first ran quicker fps but this one had no sata problems.

HiVizMan
Level 40
Could you run a benchmark for us so that we can compare your scores against other systems that are know to be working right.

Try RealBench and Futuremark 3DMark Firestrike both are free to use.

Post the screen showing the game tests of Firestrike please as well as your CPUz showing the frequency.
To help us help you - please provide as much information about your system and the problem as possible.

Realbench scores

Image Editing
509
Time:196.337

Encoding
494
Time:202.341
Log Output

Multitasking
883
Time:113.17

Result Hash Match!
Time:441.206

3D Mark score



Cpu-z vcore is low because stepping is on.

Average FPS in Crysis 3 max settings, 30-45 fps. 45-60 Online.

Average FPS in WoW capped at 65 but in dense areas with people online it is 35-55fps. otherwise 65 anywhere else.

I did notice some artifacting going on in shadow textures in games, i had this card replaced on time already and upgraded to the classified version. CPU runs well at 4.6ghz but i turned it down for temps. Trying to figure out still why online gaming is so poor. I think the culprit may be the board, and fps seems low for the build in crysis 3.

HiVizMan
Level 40
OK and finally one quick question. How full are your SSD?
To help us help you - please provide as much information about your system and the problem as possible.

syncsnow1
Level 7
OS drive had 31gb of 83 free, 167gb of 223gb free on the larger.