cancel
Showing results for 
Search instead for 
Did you mean: 

Need Help

13770kuser
Level 7
Hello I built my first Gaming PC about a month ago. It worked great for about two weeks, until I installed a SSD. I started getting blue screens. Then i turned off the PC, this stated happening I can't get a signal on the monitor. Just restarts every :50 seconds. I have replaced the motherboard, tried different RAM sticks, switched the powersupply. Still does the same thing over and over.

My Gaming PC
Intel Core i7-3770K Quad-Core Processor 3.5 GHz 8 MB Cache LGA 1155 - BX80637I73770K
ASUS Maximus V EXTREME LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 Extended ATX Intel Motherboard
Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz (PC3 12800) Desktop Memory (CMZ16GX3M2A1600C10)
Corsair Hydro Series Extreme Performance Liquid CPU Cooler H100i
EVGA SuperNOVA NEX750G 80PLUS Gold Certified ATX12V/EPS12V 750W Power Supply 120-PG-0750-GR
EVGA GeForce GTX690

Anyone have any suggestions?
3,933 Views
4 REPLIES 4

MeanMachine
Level 13
Welcome to ROG 13770kuser

The problem you have encountered could be a PCH runtime service failure and is probably related to your graphic card installation.

Either try connecting directly your monitor cable to the MB, (if this is supported) or try installing and correctly seating your card into another PCIe slot.

This may NOT be the problem but a process of elimination.

Also try booting with 1 stick of ram in the first slot initially, if you get a successful post you can add the other DIMMs in later.

Also update your Bios to the latest and check your SSD is plugged to the correct SATA port.

Another solution may be to replace the SSD with the other drive you were using previously. If you boot successfully from the old drive it will most likely be a Bios configuration issue.

I am not totally familiar with your MB and someone may come on who has encountered this problem.

This is a start and hope it resolves your problem.
We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
CPU:
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


[/HR]

13770kuser
Level 7
I have already connected it directly to the mb, i have also done the 1 stick of ram. I have replaced the mb with a new one. Tried Ram sticks from a working PC. I'm sure if can update the bios since i can't get any image on the monitor and restarts every :47 secs.

Arne_Saknussemm
Level 40
Hmmm...I presume you have cleared CMOS etc.

You could try updating the SSD firmware or replacing the SATA cable or secure erasing SSD and doing a clean install of the OS...disconnect any other drives for now...03 is entering S3 sleep:confused:

HiVizMan
Level 40
You do not mention what SSD you are using. There was a period when certain SSD controllers were incompatible, could this be a similar instance. Do you have tried another SSD?
To help us help you - please provide as much information about your system and the problem as possible.