cancel
Showing results for 
Search instead for 
Did you mean: 

need help with overclocking my cpu

CiNCiTy
Level 7
Hello, as the title says am looking to overclock both my cpu and my gpu to boost my gaming performance as am not happy with what i get in most games and i dont know why but with my setup i should be getting good results unless something is wrong with my setup,

Here is my full specs,
sli gtx 980ti gigabyte windforce (Boost: 1241 MHz / Base: 1152 MHz) & evga SC ( not overclocked ) (Base Clock: 1102 MHz / Boost Clock: 1190 MHz )
i7 3960x not overclocked
asus rampage iv latest bios
4x8gb 2400mhz ram corsair platinum
Evga Supernova 1500
custom cooling for cpu
i game on Asus rog swift gsync 144hz

I game on sony 4k tv XBR-65X900A,

am new to overclocking i only done it once with cpu but through the bios profiles so i dont know if its normal for the decrease of the memory freq from 2400 to 1333 or not,

i also would like to push my cards into overclocking if possible to see increase in my gaming performance,

if you want more information regarding anything please let me know i did some 3dmark also to see the score..

http://www.3dmark.com/3dm/12578739
http://www.3dmark.com/3dm/12578840

Thanks,
262 Views
72 REPLIES 72

Nate152
Moderator
Hmmm yeah I'm not sure what's going on there, I see you installed the latest hotfix driver. If you weren't having the flickering issue try reverting back to 368.39.

After the license agreement tick custom (advanced) install, uncheck everything except the graphics driver and the PhysX driver then just below check the only box that says perform a clean installation.

CiNCiTy
Level 7
ok, i removed the beta driver and downloaded last confirmed driver from nvidia which is 368.39 and i did the overclock settings again and all and i added +150 to the core with power limit to the max and volt to the max

57805

sensors shows all is good but fps is not good still very low fps on benchmark only not games but still overclock not taking effect :S

Nate152
Moderator
All right

Are you clicking the checkmark on MSI Afterburner after making changes?

The checkmark is the apply button.

CiNCiTy
Level 7
yes ofc and 3dmark when loading system info says default clock and ( overclocked one also ) but its not effecting in the benchmark or game :S

CiNCiTy
Level 7
here check, even 3dmark sees the change but no effect happens inside :S 57807

Nate152
Moderator
3d mark might not show the overclocks just like it's not showing the overclock for your cpu,

Try using the onscreen display again and play a game, ALT+Tab out of the game and raise the core clock 10MHz, click apply and ALT+Enter to return to the game and see if the changes are taking effect.

Do the first gpu until you see the core clock display 1400MHz then switch to gpu 2 and get the core clock to 1400MHz. You'll have to go into settings in msi afterburner to change to the 2nd gpu.

CiNCiTy
Level 7
well here is screen shot of me running tomb raider on ultra 4k the card not seeing the overclock and max i hit was 1240mhz and the core not stable in many areas and on benchmark also its not using 100% of the core all the time i dont know way its mostly on default 1101mhz and the overclock not taking effect yet its all good in msi afterburner :S cpu overclocking was way easier :S

plus even when i did cpu overclock i did not feel the increase in the performance nor in fps or benchmark score :S

57808


thanks for all ur helping with me but i really would like to fix my issues now to see increase in performance and all i know i did annoy u for the last 24h but u are the only one that helping me atm 🙂

Thanks,

Nate152
Moderator
So how are you making out, are you able to increase the clocks on your gpu's?

CiNCiTy
Level 7
its not taking effect no matter how high or how low i increase the core clock its still same not taking any effect in games or benchmark i dont know why :S and even with cpu overclocked i dont see performance increase too

i dont know what am doing wrong but i cant figure it out i did follow ur guide on both cpu and gpu and all was fine but not taking effect is my problem :S

Nate152
Moderator
Hmmm I'm not sure why the settings aren't taking, make sure you have gpu 1 selected in the MSI afterburner settings. It's just a matter of sliding the sliders and clicking apply, that's all you have to do to overclock your gpu's.