cancel
Showing results for 
Search instead for 
Did you mean: 

Need help with OC crosshair v formula z and fx8150

Korvan
Level 8
CORSAIR Dominator Platinum 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2400
AMD FX-8150 Zambezi 3.6GHz (3.9GHz/4.2GHz Turbo) Socket AM3+ 125W Eight-Core Desktop Processor with Liquid Cooling Kit
KINGWIN LZP-1000 1000W ATX 12V v2.2, EPS 12V v2.91, and SSI EPS 12V v2.92 SLI Ready CrossFire Ready 80 PLUS PLATINUM
HIS IceQ Boost Clock H795QC3G2M Radeon HD 7950 3GB 384-bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card
ASUS Crosshair V Formula-Z AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Gaming Motherboard with 3-Way SLI/CrossFireX Support and UEFI BIOS
COOLER MASTER HAF 932 Advanced RC-932-KKN5-GP Black Steel ATX Full

Since day 1 of my build I seem to have issues with OC. I posted in the forums awhile back and didn't get to far.
I have since then not oc'd my system at all. I can test all hardware and tests are good. I can wipe my HDD re install everything and still get random freezing and have to force reboot or like as of late i get glitches in os. I have like in background 12 images setup to rotate and they sometimes ghost each other overlapping like both are present at same time,
Also if I run any type of registry cleaning software whole system will lock up causing force reboot
I have made sure all drivers and windows updates are up to date and begin to wonder if hardware was never good from the beginning. My ram I am not sure if fully compatible with the MOBO BUT i seen some say it is.
I really need any help I can get I had my previous build last me 7 years with not half the specs of this system and it still runs to date without any issues.
I am currently running windows 8 64 bit as well. I have Govt issued symantec endpoint protection running and no other crap on it but games and some basic software applications.
Any advice on hardware or how I might need to setup Bios. Please dont refer me to the crosshair v formula z and 8150 OC guide. I simply dont get from it enough to oc my rig. I feel there is something missing or perhaps I am too much of a noob and got lucky on my first build.
Ty again for any quick responses
218 Views
160 REPLIES 160

HiVizMan
Level 40
All good mate I am around and have now subscribed to this thread each time you post I will get an email.
To help us help you - please provide as much information about your system and the problem as possible.

Korvan
Level 8
Ok at 3pm central ill be home and at my system waiting for what you need for me. Just let me know what you need me to do or provide. Right now my bios is default again

HiVizMan
Level 40
OK what we are going to start with is see what your cooling is like with the CPU.

You will leave all on auto for memory and only change the Multi for the CPU.

You may have to increase your voltage on the CPU too but lets take it one step at a time.

Things to have on your desktop are CPUz and a copy of ROG RB as well as the portable version of HWMonitor.

With your FSB at 200 up your muliplier to 22x and run two passes of the ROG RealBench with HWmonitor open where you can see the individual core temps. Make a note with CPUz what your load voltage was.
To help us help you - please provide as much information about your system and the problem as possible.

Poco_OM
Level 10
44*200 FSB, Jesus I better read this thread.

Korvan
Level 8
OK I will do that so when you say FSB at 200 i actuall type in 200 and hit enter and set it to 200. Now what is the multiplier? This is actually where i got mixed up understanding terms for what actually shows on the bios screen and understanding the multipliers. It has been 8 years since my last OC of a system adn it was much simpler. I am not fully dumb so you know I work for NASA as IT we just dont OC systems for the Govt lol. Again ty for all ya help i will be home in a few hours perform all this then post back

Poco_OM
Level 10
Korvan I strongly expect that 44 is a typo that should read 24 unless you are running Ln2.
Either that or I really missed something reading this thread.

HiVizMan
Level 40
Yeah dyslexic moment I promise you.

22 x 200 = 4400MHz is what I was thinking when I typed the multi.

Repped you Poco for picking it up
To help us help you - please provide as much information about your system and the problem as possible.

Poco_OM
Level 10
Where it is highlighted in Black and says CPU Ratio Korvan



Cheers HiViz, makes a change as things often slip my notice. 🙂

Korvan
Level 8
You guys are awesome at 3:00 pm central I will do this and report back. I cannot begin to thank you enough

Korvan
Level 8
3050930510

How long does real bench take to run 1 load? It starts running fast then sits in 1 spot on 9/49 path tracing file. You said that you wanted cpuz voltage under load im running only stress test on the real bench