cancel
Showing results for 
Search instead for 
Did you mean: 

Need Help with Memory Settings

steve_m1
Level 7
Hello All,

I just put together a new system based on the Ryzen 7 2700 processor.

I'm using an ASUS TUF Gaming motherboard and 32 gigs of ADATA XPG GAMMIX D10 16GB DDR4 3000 (PC4 24000) Desktop Memory (Model AX4U300038G16-DBG)

The memory says it will run at 3000 Mhz, but I'm only getting 2666. I've tried applying the DOHC profile in the UEFI, but it causes system instability and boots into safe mode.

I could use some advice as how to set up the memory in the BIOS so that I can run it at the advertised speed.

I have updated the BIOS to the most recent version from the ASUS site.

Thanks in advance.
9,251 Views
3 REPLIES 3

MeanMachine
Level 13
steve_m wrote:
Hello All,

I just put together a new system based on the Ryzen 7 2700 processor.

I'm using an ASUS TUF Gaming motherboard and 32 gigs of ADATA XPG GAMMIX D10 16GB DDR4 3000 (PC4 24000) Desktop Memory (Model AX4U300038G16-DBG)

The memory says it will run at 3000 Mhz, but I'm only getting 2666. I've tried applying the DOHC profile in the UEFI, but it causes system instability and boots into safe mode.

I could use some advice as how to set up the memory in the BIOS so that I can run it at the advertised speed.

I have updated the BIOS to the most recent version from the ASUS site.

Thanks in advance.

Unable to respond due to ACCESS DENIAL.
We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
CPU:
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


[/HR]

MeanMachine wrote:
Unable to respond due to ACCESS DENIAL.


I tried to send a PM, but got an "access denied" error.

Thanks for replying via email.

If the ram is O/C to get to it's rated speed then ensure that the voltage for the memory channels is set accordingly otherwise you will definitely get the symptoms you described, on my TR4 I set the memory profile to DOCP, the Memory speed to it's rated speed and the voltage to that required for the memory to work at that rated speed and it should barring maybe a BIOS update just work. Initially on my X399 Prime A the DOCP option was not available and I could only get close to the O/C speed through manually overclocking the memory.
I truly believe that there are people on this planet who should voluntarily remove them selves from the gene pool.
Maximus IV Extreme Z/16G/2600K, Rampage V Extreme Edition 10/32G/6900K, G751JY-T7042H
Zenith Extreme Alpha/64G/2950x , X399 Prime A/32G/1900X
Power Mad Mu ha ha ha