cancel
Showing results for 
Search instead for 
Did you mean: 

need help with Asus M5A88V-evo and AMD Athlon II X3 455 (3.3GHz) as CPU

cReed_eRos
Level 7
Hello All,

Good Day! Hope all is well. I am new to this forum but i heard a lot of positive feedback from you guys. Please help me guys...I am not techie when it comes to computer.

Asus M5A88-V evo – BIOS Version 1202 - SUCCESS unlocking to AMD Phenom II X4 B55) - FAILED TO PASS 800MHz/core even @ FULL LOAD -Vcore doesn't match in the CPU & NB Voltage compared to Vcore under "Power Tab" which is 1.464v and 1.12v respectively however, when relocked to TRICORE - same value: 1.46v. i tried disabling CnQ and chose "ignored" instead of the value given which is 1.12v since i cannot match it mannually to the CPU & NB Voltage. can someone help me please? Many thanks!
729 Views
9 REPLIES 9

cReed_eRos
Level 7
can someone guide me on the BIOS? many thanks guys!

chrsplmr
Level 18
Welcome to the forum..

Im a little confused .. is your only issue that readings dont match between softwares ?
Is the set up stable ? Tell us, what are you trying to accomplish ? See if 'we' can get you there.c.

DaemonCantor
Level 13
Sorry to hear your having problems but we need you to SLOW DOWN! and post a little lot better because this post is all over the place...BUT if I'm understanding correctly your trying to figure out if your settings are right? if it works stable that's a start!

Oh sorry my bad! Yeah i read my post again and seems like the info that i posted is kinda vague to start with. First of all, thanks for the quick response. Appreciate it:o

Here's what happened, i bought the Asus M5A88V-evo together with the Athlon II X3 455 3.3GHz. So i setup the machine as tricore, ran stability test with prime95 for 2-4hours, that time, 0 errors and 0 warnings (hope it stays that way though). ran HW monitor and core temp temperature was somewhere around 58-61C (full load) - with stock cooler then @ idle, 24-28C.

The problem started when i unlocked the 4th core (which is AMD Phenom II x4 B55 processor). When i loaded the desktop, ran stability test for 2-4 hours, looks great and no errors and warnings but what i have noticed was the "core speed and multiplier" don't change at all even in FULL LOAD (800MHz and "x4" respectively). so i checked my settings in the BIOS, went to "AI tweaker" checked CPU and NB Voltage which is currently @ "offset" @ 1.475 then went to "Power Tab" and look for HW configuration and noticed that "Vcore" is 1.116v ONLY. i tried to change it however, i gave me 2 options only "either IGNORED or the VALUE ITSELF which is 1.116v. so i updated the BIOS from the ASUS site (dated: 03/30/2012-Version 1202) went to the desktop and tried it again..same result...won't pass the 800MHz core speed @ full and the Vcore is still the same @ 1.12v. I tried disabling C n Q and Ce1 under "Advanced Tab" then CPU configuration and saved it. Went to the desktop again and still the Vcore hasn't changed but CPU voltage is still the same. What I'm confused about is that the core speed doesn't go more than 800MHz and stays that way. I am expecting it to spike at around 3300MHZ @ full @ sometime but nothing has change at all.

hope you guys can help me with and can give me a resolution on this. I don't have internet at home so the only way i can reply to this post is if I'm in the office which is where I'm currently @ right now. I can still recall all the troubleshooting steps that I've done so just keep those resolutions steps that you have in mind and i'll check if i've done it already. by the way, i'll be online on this forum from 3PM - 12MN (eastern time zone) so if someone can post their resolution during that, i'll be glad to do it once i get home. Thank you very much again for keeping an eye/replying on this post. Please keep me posted once you got resolutions on this. Thanks! BTW, just got in the office so sorry for the late reply.

any thoughts on this guys? can someone help on this? many thanks!

chrsplmr
Level 18
Dont forget to stop and consider this.
AMD cpu's.
100 sticks of That exact memory with exactly the same 100 cpu on exactly the
same 100 motherboard and 99 of them will run off the hook.
But sometime 'That' particular cpu may not play well with 'That' memory..
even though it is perfectly fine in the other 99.
Such are AMD cpus.

what does cpuz say .. when u r stable?

CPU-Z says:

core 0: 800MHz
core 1: 800MHz
core 2: 800MHz
core 3: 800MHz

multiplier is 4

-Vcore is 1.12

-those were the results when i ran prime95, CPU-Z and HW monitor

jd2266
Level 7
not sure what you are saying, i just built that same motherboard and cpu as you for a friend,all i did was unlocked the cores,it is running at 3.2 mhz on all 4 cores. cpuz readings are multiplier x16.0,bus speed 200.90 mhz and core voltage of 1.416, have you tried to just set everything at stock speeds without useing altweaker and just unlocking the cores and run at auto or stock speeds, i am confused by your post,are you running a athlon 3 core or a 555 pheneom
asus crosshair v ,fx8150 cpu, 16 gb g skill 1600,sapphire radeon 6870 ,mushkin 120 gb enhanced chronos sata III ssd.seagate barracuda 1tb sata 6gb storage drive,asus black blu ray burner,asus 24x dvd burner,cooler master half x blue edition with added 200mm top fan,rosewill 800 watt modular lightining series ps,cooler master hyper 212 evo .artic 5 thermal compound,vantec spectrum fan card with dual 70mm fans,nzxt 2mm led sleeved light kit,win 7 ultimate 64 bit,logitech z623 200 watt speakers

thansk sir!

i am running athlon II X3 455 @ 3.3GHz. got it unlocked to Phenom II X4 B55 (all stock/auto settings) however when i went on the desktop, i just saw on my PC PROBE II that Vcore is just 1.12v and verified that my cores were just running @ 800MHz x 4 (multiplier) @ full load. i checked it in the BIOS and CPU voltage is way different from Vcore in the POWER TAB (they're 1.475v and 1.116 respectively)