Showing results for 
Search instead for 
Did you mean: 

Mystery 8d error code.

Level 7
Ladies & Gents...

I'm at a loss and wondered if a brilliant mind on here could solve the mystery.

When booting my PC I get an intermittent qcode of 8D which isn't listed in the manual for my motherboard. If I press the reset button on my case it usually boots up and into windows and then runs as stable as possible. Passes memtest. Passes on the Windows memory diagnostic. Plays games just fine. Benchmarks on 3D mark and Heaven fine. No crashes or stuttering.

What I have tried so far is.......

I have swapped the RAM via RMA.
I have swapped the CMOS battery to a fresh one to make sure that wasn't flat.
I have tried running the RAM at standard speeds for DDR4 with everything on auto.
I have tried manually setting the timings as stated on the memory packaging.
I have tried running the memory in DOCP. (3597mhz 18-22-22-42)
I have tried enabling and disabling EPM.
Ihave tried flashing the bios to the most recent version.

And still it plagues me!

Any ideas?

My PC Specs.

Ryzen 9 3900XT
Asus Crosshair VIII Hero Wi-Fi
Corsair Vengenace Pro DDR4 3600mhz C18 (32GB in 2x 16GB)
Asus ROG Strix 2080ti
Corsair 850Watt Power Supply
Corsair Crystal 680x RGB case

Reading online this seems to be linked with "memory parity" but I cannot seem to resolve it. I have seen one suggestion of SOC voltage, but I can't seem to change the value. Only has a +/- offset?

Thanks in advance.

Level 7