Showing results for 
Search instead for 
Did you mean: 

MAXIMUS Z790 HERO - 13900KS - G.Skill Trident Z RGB F5-5600J2834F32GX2-TZ5RK NOT WORKING

Level 7


First time posting here. Thanks in advance for any help.

I just bought a Z790 HERO with a 13900KS: a wanted fast ram and i saw in the QVL of asus the compatibility with F5-5600J2834F32GX2-TZ5RS 2x32GB sticks.

I bought the model F5-5600J2834F32GX2-TZ5RK since the silver edition was harder to find.

It doesn't work above 4400Mhz, no matter what. It stays stable at 28-34-34-34-89 (as for the specs) at 4400 with 1.2V, but no matter the voltage (i tried untill 1.4) it doesn't boot, at 63 QCODE it reset and after some reset it will boot on POST.

I tried with XMP I, II and to input the CAS and voltage values manually: it doesn't matter.

I find it so strange that even with 0,2V difference it changes nothing. I was on 0904 BIOS (the latest) but i also tried to downgrade to the 0816 one, but no changes.

I ordered the "S" version and i will try today, just to be sure that the K at the end of the model was not only the color but something else (GSKILL did'nt reply to me for that question), but i higly doubt that.

Do you have any advice on that matter?