cancel
Showing results for 
Search instead for 
Did you mean: 

MAXIMUS X HERO & 8700K on Stock downclock?

TheTiesThatBind
Level 7
Hello ASUS ROG Community, I'm facing the following issue. I did several testing and stress tests, once I activate XMP Profile my CPU with everything on default downclocks after a few seconds in stress tests with and without AVX instructions on from 4.3GHz to 3.9GHz. I used Prime95, AIDA and OCCT for stress testing. Weirdly, I reach 1.406V on stock with SVID set to Best Scenario and MCE off. If I don't activate the XMP Profiles every stress test works like a charm. In order to solve this issue I manually OCed my CPU to 4.7 GHz & 1.264V but I would like to run at stock speeds of Intel with the turbo boost since I don't really need 4.7GHz for now for my daily gaming.

What can I possible do to avoid this issue? My issue is the same with this guys topic: https://rog.asus.com/forum/showthread.php?105114-Maximus-x-hero-and-i7-8086k-hitting-power-limit-at-... .

Shall I set my RAM clocks manually and use VCCIO at 1.1 (as I'm currently using for the 4.7 GHz / All Core)? Do I have to adjust/tweak any other setting? I only want to run with MCE disabled, SVID Support -> Best Case Scenario so my voltages are better than the Worst Case scenario on auto and run at stock speeds instead of 4.7GHz. I'm satsified with my stability of the system so far, I did 2 prime95 tests, one for an hour and another one for 4 hours, also under gaming my CPU runs at ~50 celcius and during stress test max ~75C and average ~60-65 with AVX disabled (Prime95 -> 1344) since I don't use any AVX apps.

Hopefully someone can help me solve this issue

Kind regards and thanks in advance!
2,968 Views
6 REPLIES 6

ThrashZone
Level 10
Hi,
Best I could say is review this coffee lake oc guide
https://drive.google.com/file/d/1I_1Zhs3rT8K8bEtoY-9pS1P4Bvin9nZZ/view
[SIGPIC][/SIGPIC]

Hello and thank you for your reply. As I said I managed to OC my CPU but I also want to know how can I make it to run at stock speeds without underclocking itself.

Kind regards

ThrashZone
Level 10
Hi,
Not sure what that means 😮
Are you using a balanced power plan if so it has a cpu setting to only use 5% max 100%
If you switch to a performance power plan it's minimum cpu setting is 100%.
[SIGPIC][/SIGPIC]

ThrashZone wrote:
Hi,
Not sure what that means 😮
Are you using a balanced power plan if so it has a cpu setting to only use 5% max 100%
If you switch to a performance power plan it's minimum cpu setting is 100%.


It means the following:

Let's say I do a load optimized defaults settings so everything turns to DEFAULT right? If I only enable XMP Profile of my rams (CMU16GX4M2C3000C15) and I go to do a stress test my CPU will under-clock in a few seconds from 4.3 to 3.9 or even lower than that! I wanted to run my CPU on Intel's stock settings but since I couldn't make it run like that I was forced to OC to 4.7 GHz @ 1.264V. If I keep everything on default CPU won't underclock under stress test but if I enable my XMP profiles it will. I have no issues running XMP on an AORUS Gaming 7 before I upgrade to Maximus X Hero. So what's going on? What do I need to do to run on Intel's stock settings with Intel's Turbo Boost only activated?

Thanks in advance!

ThrashZone
Level 10
Hi,
Usually wouldn't down clock unless you're using avx offset or possibly look and see if llc is disabled instead of on auto.
[SIGPIC][/SIGPIC]

TheTiesThatBind
Level 7
I tried both AVX on and off and still downclocks, gonna check about LLC. Downclock comes after XMP being enabled an Per Core changes to "All Core" same happens when I turn off MCE I think