cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VII Hero causing tons of issues

Adeel
Level 7
Hey there guys,

I've been having issues with my MoBo, when I boot my PC it turns on for a few seconds and turns off straight after and keeps repeating, I have no control over the power button on the motherboard or on the Case when i press it nothing happens. I've updated the BIOS to 1402 through USB Flashback and well it worked for about an hour and the issue returned. I've tried a different PSU and without the GPU as well however the issue still remains, Sometimes i get a lucky 1 hour out of the system. I returned the motherboard and Ebuyer said that they have found no issues with the motherboard i have told them what was wrong with it but they couldn't find that issue.

When Ebuyer returned the motherboard and CPU back to me i re-did evreything including cable managment and i got a good 8 hours out of the PC then i got a message saying "Overclocking failed" so i changed the BIOS settings from XMP to Auto and got about an hour and then the issue returned. I've tried using different CPU coolers too!

Are there any other steps I'm supposed to take after using USB Flashback? (I've had this system since late 2013 and i had no issues everything was running fine up until now)

My specs:
CPU: i7 4770k
RAM: Corsair Vengeance Pro 8GB (2x4gb) 1600mhz
GPU: Gigabyte GeForce GTX 770
Power Supply: Corsair RM Series 650
Motherboard: Asus maximus hero VI
CPU cooler: Corsair H110
1,492 Views
0 REPLIES 0