cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus Hero XI + i9 9900K

rpissardini
Level 7
Hello guys,

I've been trying to overclock my i9 9900k to run at least 5.0Hz all cores. But I've got a few questions..

- My system is stable, but I have a few concerns about the CPU voltage.
In my overclock, I had to set a voltage of 1.310v which seems ok to run all cores at 5.0GHz. However, my voltage on AIDA64 shows a completely different number, it tells me my CPU voltage is about 1.261v. This is way too low compared to the voltage I set in BIOS. I also set the level 7 for LLC.

I have two questions: Am I running at 1.310 or 1.261 volts? Why I cannot match the same value?

My CPU temp while full load is 79ºc (maximum of 82ºc).


My Hardware:
Asus ROG Maximus Hero XI (WIFI) Z390
i9 9900k @5.0GHz
Corsair H150i RGB Pro
Corsair Vengeance RGB Pro - 16GB
EVGA GTX 1070 SC (+ manual overclock)
Corsair AX860i
SSD Corsair Force LX 128GB (SO)
2x SSD WD Green 240GB RAID 0
SSHD Seagate 1TB
704 Views
3 REPLIES 3

mdzcpa
Level 12
Your voltage is correct. Even on LLC 7, you will see a difference between what you set and what will be reported. The reason has to due with real voltage now being reported on the M11 boards (where it is being measured from). There is a thread on here somewhere about this topic. I will see if I can find it.


In any event, if you are running stable you're good to go.

mdzcpa wrote:
Your voltage is correct. Even on LLC 7, you will see a difference between what you set and what will be reported. The reason has to due with real voltage now being reported on the M11 boards (where it is being measured from). There is a thread on here somewhere about this topic. I will see if I can find it.


In any event, if you are running stable you're good to go.


Thank you!!

Should I reduce the LLC to 6, maybe 5 or maintain at 7?

EDIT: Thanks for sending the link

mdzcpa
Level 12