cancel
Showing results for 
Search instead for 
Did you mean: 

Lost my OC and can't get it back

mac_angel
Level 7
I've had the system for a while and never really had any luck with manually overclocking. The AI, however, gave me something like 5.3GHz on 1 core, 5.2GHz on 3 cores, 5.1GHz on 5 cores, and 5.0GHz on all cores. I remember they were odd numbers, but maybe they are suppose to be.
I bought a new case, TT The Tower 500, upgrading from my BeQuiet Silent Base 801, so I could fit all the cooling parts. I bought some ARGB fans and I wanted to be able to use the colour settings, so I installed AI3 Suite. My computer seemed to be having issues, so I reformatted (Windows 11 Pro), and I also flashed the BIOS to the new one (1701). Ran all the updates and decided to give Armory Crate and AISuite a go again. Everything shows up as being the same for the clock speed settings, in the BIOS, Armory Crate, and AISuite, but when I try to benchmark it with Cinebench, it starts off at 5.3GHz, then instantly drops to ~4.5GHz, with the temperature ~65°C, so it wasn't thermal throttling. I've been trying for hours to figure out how to get it back. Even before that, I decided to try and give manual overclocking a try and I had a stable 5.5GHz on 2, 5.3GHz on 5, and 5.2GHz on all. It did reach 100°C, so I thought I'd AISuite to see about the fan controls and other stuff. No luck. I've even tried uninstalling AISuite, but still the same thing. Everything still says 5.3GHz, etc, but when it's stressed, it drops.

Asus Strix Z590 Gaming-E Wifi
Core i9 11900k
4 x 32GB DDR4 3600 Corsair
2 1TB m.2
1 512MB m.2
1 1TB SATA FireCuda
BeQuiet Dark Pro 1500W
Alphacool 11469 Eissturm Hurricane Copper, plus added 280 Alphacool Copper RAD, 400mm reservoir, and another pump.
512 Views
0 REPLIES 0