cancel
Showing results for 
Search instead for 
Did you mean: 

iGPU Configuration Error with LUCID MVP

vTaranov
Level 7
Hello peeps.

I have an issue that has had me bashing my head (figuratively) against the wall for over a week now. I recently bought ASUS Maximus 5 Extreme and started building my dream PC, but ran into an error with iGPU. Lucid MVP has an error when I try to install the software to use my Intel I7 3770k's (HD 4000) GPU along side my GTX 570 for a boosted graphics setting. When trying to install Lucid it says "Integrated Graphics device not found. Virtu MVP setup will now exit." I have contacted tech support with ASUS and they are of no help and I actually got more help online reading the same issue with other mainboard vendors. Has anyone here, with the same UEFI had the same issue? Maybe someone here can walk me through this because everything that I have tried has failed. Here are my current specs.

Intel Core i7 3770K @ 3.9GHz (I brought them back to stock until I get this fixed)
Nvidia GTX 570 (OC to Core-957/Memory-1950/1.038V)
Asus Maximus 5 Extreme Mainboard Newest UEFI version
Corsair Dominator DDR3 1600MHz (16 GB)
OCZ 1000W PSU
WD 1TB HDD
Crucial 40GB SSD

I will truly be grateful to the person that helps me get things running again. I'm not some punk kid either that just wants to free load off of other people. If someone could get a video posted on YouTube of how to disable Secure Boot on win8 for this UEFI, and get it working, I know a few people personally that would benefit from that work invested in helping others. I would (with their permission) hotlink the video in a few well know places for others to be able to fix the LUCID MVP issue.

(:
i7 3770K 4.6 GHz | GTX 570 | Asus Maximus 5 Extreme | 16GB Dominator 2133MHz | X-Fi Sound | OCZ 1000W F-M PSU | Intel 520 Series SSD | Corsair Obsidian 650D
12,384 Views
6 REPLIES 6

TenBlade
Level 11
Have you tried deleting current gpu driver with Driversweep, then install latest driver? On top of that, try resetting BIOS (clear CMOS), leaves you to re-enter all your BIOS settings, of course...
My two cents.

I have not tried resetting my UEFI, as this is a new build. I will clear the drivers again and reinstall, but not sure if thiat is the root of the issue since it is saying that it cannot detect the INTEL HD 4000 iGPU. Ill let you know how it goes.
i7 3770K 4.6 GHz | GTX 570 | Asus Maximus 5 Extreme | 16GB Dominator 2133MHz | X-Fi Sound | OCZ 1000W F-M PSU | Intel 520 Series SSD | Corsair Obsidian 650D

billyray520
Level 10
MVP is trying to tell you that it can't find the Intel HD 4000 driver. Did you install it from the CD?

Another warning: Make sure you don't install an nVidia driver that is newer than MVP or it won't work. The MVP must be the newest driver.

My own 2 cents: You already have a great discrete graphics card and you won't get any real boost from MVP, more likely problems. MVP would help with mediocre graphics cards, but then it is very tricky to keep operational.

I had MVP working for a while, but I wanted the newest ATI drivers, so abandoned MVP. I also used the Intel HD 4000 driver while my Sapphire card was being exchanged, and thought it was pretty cool, but my Blu-ray player (Corel WinDVD PRO 11) wouldn't work with it. Now I have the Sapphire card in and everything works great. No MVP giving me headaches! 😉
Asus Maximus V Extreme BIOS 1903, see specs above avatar.

Asus G73 jh A1 laptop, BIOS 213, vBIOS OD2, 8 GB Ram, 240 GB Intel SSD, 180 GB Intel SSD. Win 7 Pro. Purchased new from PowerNotebooks.com in May 2010.
(both have 1920X1080 hd screens, mine above, hers below )
Asus G73 Sw XR1 laptop 8 GB Ram, 160 GB Intel SSD, 80 GB Intel SSD. Purchased used >Ebay 1/10/13, Did clean install of Windows 7

vTaranov
Level 7
I made sure that iGpu was enabled, and even went as far as resetting my entire OS for clean driver install and even re-flashed my bios. In the end, my HDD burned, so I got a new SSD from Intel and gave up on the MVP software until they release WIN8 support. 😕 I don't think the burning of my HDD was part of the MVP error, but you never know...
i7 3770K 4.6 GHz | GTX 570 | Asus Maximus 5 Extreme | 16GB Dominator 2133MHz | X-Fi Sound | OCZ 1000W F-M PSU | Intel 520 Series SSD | Corsair Obsidian 650D

HiVizMan
Level 40
I have tried that stuff a number of times and each time I ditch the application and do a clean install. Now I have given up and refuse to install it for the builds I do for others.

Your card is good enough to do all that you want it to do.
To help us help you - please provide as much information about your system and the problem as possible.