cancel
Showing results for 
Search instead for 
Did you mean: 

i7 4790k & AI Suite III issue

Laugher
Level 7
Greetings everyone,

I've been trying for a very long time to overclock my i7-4790k using AI Suite III, but I have some issues that are present on both windows 8 and 10.

I have the latest BIOS and update to windows, AI Suite III version 1.01.30.

Here's what's happening:

1) On a clean windows installation, with a clear and reseted BIOS, I install AI Suite III.
2) I click the 5-way optimization button on the top left, setup my fans and click Start (without modifying the default settings).
3) The PC reboots, AI Suite III popup appears saying it will try to overclock to 4.6GHz first, and it will do its auto tuning process.
4) The stress test stays at 0% and nothing has any value, all 0 or -- .
5) PC reboots shortly after, stress test did not reach 1% and no value appeared anywhere.
6) Now its doing fan Xpert 3 tuning, it assumed that it finished the stress test...
7) It says its done and it overclocked to 4.6GHz
😎 Task manager is now stuck at 800MHz, I can't run many applications because they complain that I have less than 1GHz CPU.
9) My cinnabench score is now lower after the overclock... it was 927 and now it is 888.
10) I try again, but this time, I change the target frequency to 4.4GHz, or start with CPU default ratio, same thing, test crashes at 0% but it thinks everything is okay and continues.
11) I ran prime95 for an hour, didn't crash, but AI Suite III stress test can't reach 1% whatever I try.
12) I switch to TPU II tuning instead of the default TPU I tuning.
13) PC reboots, then sets the cpu to 125.0x36Ghz=4.5Ghz
14) That 3.6 is much lower than the stock core frequency, but in the test same result, crashes at 0%, no number anywhere (temperature, voltage..etc).
15) it tries the test again and fails once again at 0%, this time it reboots and windows fails to load, I click restart my PC instead of repair.
16) AI Suite III appears, finishes tuning the fan, EPU, DIGI+ VRM then says it overclocked to 4.5GHz, 125.0x36
17) Task manager now says I have a 3.56 GHz frequency, applications can now run and aren't complaining about the less than 1GHz frequency, but it still didn't overclock correctly.

Intel says it can be overclocked to 5GHz on an air cooler, and I have a 240mm radiator. stock speed is 4GHz, turbo boost is 4.4GHz.

I appreciate your help and support :S
9,995 Views
12 REPLIES 12

Nate152
Moderator
Hi Laugher

Welcome to the ROG forum.

My suggestion would be to uninstall ai suite from your programs and run this cleaner.

http://rog.asus.com/forum/showthread.php?34503-AI-Suite-III-Cleaner

Then do your overclocking in the bios and use ROG realbench for stress testing.

Click stress test beside benchmark and select how many GB of ram you have, the 15 minute test is fine.

http://rog.asus.com/rog-pro/realbench-v2-leaderboard/

A golden cpu can do 5.0GHz comfortably with a 240mm cooler but I would expect more like 4.8 - 4.9, the cpu temp controls how far you can overclock it, the less voltage the less heat.

Anything up to 1.52v is safe as long as temps don't get out of hand, I like to see no more than 90c when running the Realbench stress test. I will suggest real temp 3.70 for cpu temp monitoring.

http://www.softpedia.com/get/System/System-Info/Real-Temp.shtml

If you need help overclocking your cpu just say so. 🙂

Thanks for the reply 🙂

Downloading realbench now, did a system restore to a point before I installed Ai Suite, and ran the cleanup tool just in case.
Does the BIOS overclock change voltage and frequencies depending on the needs of the PC to reduce temperature, or is it a static overclock?

Thanks

Nate152
Moderator
You're welcome

Well, you can start out in manual mode then once you find your maximum overclock temps will allow, you can switch to adaptive mode and your cpu will throttle to 800MHz.

You can install ROG CPU-Z to monitor voltage and core speed, near the top of the page click set up in the ROG version, then click download now then click run.

http://www.cpuid.com/softwares/cpu-z.html#version-history

What I'd do is go in the bios and on the extreme tweaker tab set the AI Overclock Tuner to manual, sync all cores and set the cpu core ratio to 47, make sure all four cores are showing 47, then scroll down to cpu core voltage set it to manual and enter 1.30v in the cpu core voltage override, F10 and Enter to save and exit.

If you make it to windows run the Realbench stress test with real temp and ROG cpu-z open monitoring both.

What are your cpu temps?

Nate152
Moderator
This was just a starting point to see if you can hit 5.0GHz, we started at 4.7GHz with 1.30v which your cooler should be able to handle.

Did you pass the stress test and what were your cpu temps during the test?

If you passed the test and temps were below 90c, raise the cpu core ratio to 48 and test again.

So I passed some tests with realbench, but wanted to make sure that my system was very stable, so I ran prime95 and it crashed, I'm now tinkering with the core voltage and the core frequency, I'll record the stable settings and see which one is best.

On a side note, what is VCORE? my VCORE is reported at 1.808V and my VID is reported at 1.249V.

here are my results so far

4.5Ghz@1.25V currently stress testing
4.5Ghz@1.3V stable
4.6Ghz@1.25V passed realbench but fails prime95 temps(69-0, 72-1, 70-2, 66-3, 73-package)
4.7Ghz@1.3V crashes in realbench
4.7Ghz@1.325V crashes

Google says for daily use it is not recommended to go above 1.3V, is that true? I want to overclock the CPU but have it live for a long time.

Nate152
Moderator
Anything up to 1.52v is safe and at 1.25v with prime95 temps in the low 70's says you have room to push higher, as you add more Vcore (which is the cpu core voltage) temps will rise so we need to always monitor temps.

Try a different version of ROG cpu-z and see if the vcore reads correctly, this isn't the first time I've seen this and a different version of ROG cpu-z should work.

I would recommend just using Realbench, it's more of a real world test while still putting 100% load on your cpu, your temps should be lower than prime95 too which should help get you a higher overclock.

If it's crashing try the cpu core ratio at 47 and the cpu core voltage at 1.35v and run the real bench stress test. Your temps should still be ok but if they go over 90c stop the test.

Let us know if you pass the test and what cpu temps are during the test, the temps will tell us how far you can go.

So I ran the RealBench stress test for around 2 hours, no errors or crashes.
Then I ran prime95 2 minutes and it crashed.
It did not crash because of high temperature, and the CPU voltage is set to manual.

I only changed the "sync all cores", core frequency, and core voltage.

I was testing 4.6Ghz@1.25V, Blck100, everything else auto, core voltage manual.

Both Prime95 and RealBench were utilizing the CPU heavily, why can one run for two hours, and the other crashes in two minutes? So far my PC never crashed because of high temperatures, only because of instabilities.

Nate152
Moderator
All right,

If your pc can pass the Realbench stress test for two hours I'd call it stable, I only run it for 15 minutes. 🙂

I used to use prime95 but after using Realbench it's what I prefer, it seems to be a little lighter on your system while still stressing it 100%.

Do the testing with Realbench and try core ratio 47 with 1.325v and see if it passes, if it fails bump the voltage up to 1.35v.

Have you installed a different version of ROG cpu-z and is the core voltage reading properly?

I'm curious of your temps, up to 90c during the test is fine.

4.7Ghz@1.35V failed RealBench stress test
Yes voltages are now reported correctly.
Temps were as far as I can remember 70 or lower, didn't have a record of it because the PC crashed