cancel
Showing results for 
Search instead for 
Did you mean: 

I7-10700k on Z490-e gaming oc little guidance request:)

pamarakos
Level 7
Hi all
Has anyone with this specific combo got any guidelines concerning oc it?
I ve done a little digging (previous build was an i7-6700k on maximus viii fomula) but nothing is so simple like in the old days. AI overclocking gives only 5.1 whereas my temps are pretty low since I m on water. Also in XTU I get 52x with 48x cache working ok, but I can't find this cache ratio in bios to set it. Also 52x gives power limit throttling, but I think only when setting xmp 1 in ai tweaker in bios (not current) in xtu. Why did oc get so hard to do it?:)
So has anoyone got a mini tested guide?
Thanks
6,170 Views
2 REPLIES 2

Skytiger
Level 7
Hi ...have same setup 7-10700k on Z490-e.... ram memory is Corsair VENGEANCELPX16GB (2X 8GB) DDR4 3600 Mhz ....this is what I did.. set overclocking to manual in BIOS ....set AI overclocking to auto.... set ram speed 3600 Mhz left on auto.... apparently BIOS figured voltage and ram timing perfectly on auto...booted up.....boot screen said 39% overclock using AIDA Extreme for monitoring sensors..... 7-10700k chip running 800 Mhz at idle.... boosts to 5.1Ghz to 4.9Ghz under loads I have not experienced any throttling .... so far temps around 111F at 5.1Ghz ....idle temp around 93-98F on cpu core....watercooled with Corsair iCUE H100i RGB PRO XT..... using Samsung 970 pro plus NVMe M.2 for OS and FireCuda 520 NVMe M.2 for storage....built in motherboard heatsink works well ....110F so far on the SSD's....installing new NVIDIA RTX 3080 release date is tomorrow ....system down for now .... peace

Skytiger wrote:
Hi ...have same setup 7-10700k on Z490-e.... ram memory is Corsair VENGEANCELPX16GB (2X 8GB) DDR4 3600 Mhz ....this is what I did.. set overclocking to manual in BIOS ....set AI overclocking to auto.... set ram speed 3600 Mhz left on auto.... apparently BIOS figured voltage and ram timing perfectly on auto...booted up.....boot screen said 39% overclock using AIDA Extreme for monitoring sensors..... 7-10700k chip running 800 Mhz at idle.... boosts to 5.1Ghz to 4.9Ghz under loads I have not experienced any throttling .... so far temps around 111F at 5.1Ghz ....idle temp around 93-98F on cpu core....watercooled with Corsair iCUE H100i RGB PRO XT..... using Samsung 970 pro plus NVMe M.2 for OS and FireCuda 520 NVMe M.2 for storage....built in motherboard heatsink works well ....110F so far on the SSD's....installing new NVIDIA RTX 3080 release date is tomorrow ....system down for now .... peace


So you almost went with AI overclocking..I ll do it this way since 100mhz don't deserve the hassle with throttling and so high temps peaks. Thank you very much for the write up...also interested in 3080 BUT asus strix is said to delay the release:(