cancel
Showing results for 
Search instead for 
Did you mean: 

Help stabilize 9900KS overclock - water cooled!

Alexauwa
Level 7
Hey guys,

I finalized my first custom water cooled pc and are very happy with my results. Still, I have some questions in terms of dialing in the right bios settings.

I run the following setup:

// PC
i9 9900KS @5.2 GHz
Gigabyte Z390 Aorus Master
64 RAM 3200 CL14
GTX 1080
1000 Watt PSU

// COOLING
2 x 360 radiator
EK Pump
EK CPU cooler
Heatkiller GPU cooler

I run the current bios settings:
CPU clock = 5.2 Ghz
Memory set to XMP
Loadline calibration = turbo (level 6)
Enhanced multi core performance = disabled
Uncore ratio = 47
C states = all disabled
CPU vcore current protection = extreme
Pmw phase control = extrem perf
Power limits are not limited
Rest voltages are set to auto

In terms of vcore and maybe related settings I have questions. I started off with a vcore of 1.290. I played around 1.290 and 1.310.
I tried Cinebench R20 and R15 a couple of runs. AIDA 64 as well and Prime95. All seem to work even with 1.290 vcore at the beginning. The longer the pc was running the more I run into crashes. My temps are absolutely fine. In between 80-85 on prime95.

So my question: is it normal that the vcore of 1.290 is not enough over time? Does it need a higher vcore over time? Do I have to keep raising the vcore? What additional bios setting would help stabilize the overclock apart from the vcore?

Memory is not overclocked and GPU got 200 MHz and 100 clock overclock though.

Thanks a lot for your help,
Alex
560 Views
29 REPLIES 29

Richo13 wrote:
Hey mate,

The correct voltage you need to monitor in hwinfo is VR VOUT (it's the one grouped with current and power output). It will show voltage very accurately under load and at idle.

Are you using the latest F10 bios optimized for the KS?


Thx mate. Yes, F10 is installed. So I could run various stress test and see how high it gets. Then dial that one in in bios?

Spoons
Level 7
Alexauwa wrote:
Hey guys,

I finalized my first custom water cooled pc and are very happy with my results. Still, I have some questions in terms of dialing in the right bios settings.

I run the following setup:

// PC
i9 9900KS @5.2 GHz
Gigabyte Z390 Aorus Master
64 RAM 3200 CL14
GTX 1080
1000 Watt PSU

// COOLING
2 x 360 radiator
EK Pump
EK CPU cooler
Heatkiller GPU cooler

I run the current bios settings:
CPU clock = 5.2 Ghz
Memory set to XMP
Loadline calibration = turbo (level 6)
Enhanced multi core performance = disabled
Uncore ratio = 47
C states = all disabled
CPU vcore current protection = extreme
Pmw phase control = extrem perf
Power limits are not limited
Rest voltages are set to auto

In terms of vcore and maybe related settings I have questions. I started off with a vcore of 1.290. I played around 1.290 and 1.310.
I tried Cinebench R20 and R15 a couple of runs. AIDA 64 as well and Prime95. All seem to work even with 1.290 vcore at the beginning. The longer the pc was running the more I run into crashes. My temps are absolutely fine. In between 80-85 on prime95.

So my question: is it normal that the vcore of 1.290 is not enough over time? Does it need a higher vcore over time? Do I have to keep raising the vcore? What additional bios setting would help stabilize the overclock apart from the vcore?

Memory is not overclocked and GPU got 200 MHz and 100 clock overclock though.

Thanks a lot for your help,
Alex




Gigabyte suk doneky balls dog ****e bios

Falkentyne
Level 12
There is such a thing called vdroop.
Vdroop is exactly equal to "VRM Loadline mOhms * CPU Amps current"

On the 9900k, LLC High (= LLC5 on Asus) is 0.8 mOhms and LLC Turbo (=LLC6 on Asus) is 0.4 mOhms.
The lower the mOhms value, the less the vdroop. But the transient response gets worse (voltage dips below the "Average" that is shown on sensors gets larger--large transients dips hurt your overall stability).

The Aorus Master functions best on LLC High. The same as most of the Asus boards (Gene, Hero, Code, Formula do better on LLC5 than LLC6 because of smaller transient drops).
VR VOUT and Vcore (Maximus XI on-die sense) cannot show transients. They happen in microseconds.

Transients can be seen here.
https://elmorlabs.com/index.php/2019-09-05/vrm-load-line-visualized/

Avoid Extreme and Ultra Extreme on Gigabyte boards. Turbo is also not as good as high.
You can see the transient differences here by looking at the Prime95 AVX 16K tests.

https://www.youtube.com/watch?v=eUPzADCcuTc

Falkentyne wrote:
There is such a thing called vdroop.
Vdroop is exactly equal to "VRM Loadline mOhms * CPU Amps current"

On the 9900k, LLC High (= LLC5 on Asus) is 0.8 mOhms and LLC Turbo (=LLC6 on Asus) is 0.4 mOhms.
The lower the mOhms value, the less the vdroop. But the transient response gets worse (voltage dips below the "Average" that is shown on sensors gets larger--large transients dips hurt your overall stability).

The Aorus Master functions best on LLC High. The same as most of the Asus boards (Gene, Hero, Code, Formula do better on LLC5 than LLC6 because of smaller transient drops).
VR VOUT and Vcore (Maximus XI on-die sense) cannot show transients. They happen in microseconds.

Transients can be seen here.
https://elmorlabs.com/index.php/2019-09-05/vrm-load-line-visualized/

Avoid Extreme and Ultra Extreme on Gigabyte boards. Turbo is also not as good as high.
You can see the transient differences here by looking at the Prime95 AVX 16K tests.

https://www.youtube.com/watch?v=eUPzADCcuTc


Thanks mate.

I have not set my vcore to 1.325 in BIOS. So far I do not have any issues at stress at all. RealBench gave me a crash at 1.320 so I raised to 1.325. LLC is turbo. Would high help me there? Turbo gives me slightly higher vdroops, right? Meaning in case I run high I might have to raise my vcore again?


Here is a screenshot under load. I'd just like to understand VID now as it is much higher than my vcore. 1.461 is pretty high. Does the cpu actually run at that voltage? Isnt it too high? Apart from that the 9900KS has a max vcore of 1.52. So looking at my min, max and avg vcore out my voltages are totally fine as well as my temps. Thanks for you help. :cool:

I also dont understand my it crashes with vcore of 1.320 if my max vcore out is only 1.316?

83213

Alexauwa wrote:
Thanks mate.

I have not set my vcore to 1.325 in BIOS. So far I do not have any issues at stress at all. RealBench gave me a crash at 1.320 so I raised to 1.325. LLC is turbo. Would high help me there? Turbo gives me slightly higher vdroops, right? Meaning in case I run high I might have to raise my vcore again?


Here is a screenshot under load. I'd just like to understand VID now as it is much higher than my vcore. 1.461 is pretty high. Does the cpu actually run at that voltage? Isnt it too high? Apart from that the 9900KS has a max vcore of 1.52. So looking at my min, max and avg vcore out my voltages are totally fine as well as my temps. Thanks for you help. :cool:

I also dont understand my it crashes with vcore of 1.320 if my max vcore out is only 1.316?

83213


Vdroop is how much your voltage drops BELOW the voltage set in BIOS. Your "minimum" voltage reading (if C-states, power saving, speedshift, etc are all DISABLED) is your maximum vdroop. So your voltage dropped down to 1.266v when you were drawing about 147 amps of current.

LLC Turbo has *less* vdroop than LLC High. (a lower 'mohms' value for resistance means less droop. It's part of Ohm's law).
Maybe this chart will help explain this more?

https://www.overclock.net/forum/6-intel-motherboards/1638955-z370-z390-vrm-discussion-thread-398.htm...

The problem with REDUCING the vdroop is the voltages "oscillation" you can NOT see on sensors, which is called "transient voltages".
Transient voltages (minimum) is what determines your "random" stability issues or random crashes--if transients drop too low, you might be stable for a short time then random crash. In this screenshot, you can see how "Stronger loadline calibration (higher LLC)" causes larger transients as well. "You can't have your cake and eat it too".

Vdroop is "Average voltage level that drops compared to BIOS setting",--VR VOUT shows this perfectly.

Transients are "voltage dips that drop BELOW the VR VOUT reading--you need an oscilloscope to see these." (There are also transient spikes also).

https://elmorlabs.com/index.php/2019-09-05/vrm-load-line-visualized/

Compare the two links until you fully understand them.

In general, "LLC=5" or "Loadline calibration= "high" works best for Gigabyte boards. But you may have to increase "Bios" voltage a bit to compensate for the more vdroop you have.

Falkentyne wrote:
Vdroop is how much your voltage drops BELOW the voltage set in BIOS. Your "minimum" voltage reading (if C-states, power saving, speedshift, etc are all DISABLED) is your maximum vdroop. So your voltage dropped down to 1.266v when you were drawing about 147 amps of current.

LLC Turbo has *less* vdroop than LLC High. (a lower 'mohms' value for resistance means less droop. It's part of Ohm's law).
Maybe this chart will help explain this more?

https://www.overclock.net/forum/6-intel-motherboards/1638955-z370-z390-vrm-discussion-thread-398.htm...

The problem with REDUCING the vdroop is the voltages "oscillation" you can NOT see on sensors, which is called "transient voltages".
Transient voltages (minimum) is what determines your "random" stability issues or random crashes--if transients drop too low, you might be stable for a short time then random crash. In this screenshot, you can see how "Stronger loadline calibration (higher LLC)" causes larger transients as well. "You can't have your cake and eat it too".

Vdroop is "Average voltage level that drops compared to BIOS setting",--VR VOUT shows this perfectly.

Transients are "voltage dips that drop BELOW the VR VOUT reading--you need an oscilloscope to see these." (There are also transient spikes also).

https://elmorlabs.com/index.php/2019-09-05/vrm-load-line-visualized/

Compare the two links until you fully understand them.

In general, "LLC=5" or "Loadline calibration= "high" works best for Gigabyte boards. But you may have to increase "Bios" voltage a bit to compensate for the more vdroop you have.



Got you mate. Thanks a lot. Thats why I would have to raise my vcore a bit for cinebench.

So looking at my VID now. Are these fine and safe? What does VID tell me now as there pretty much out of the frame and much higher?

Arne_Saknussemm
Level 40
V core is pretty much 1 to 1 for your OC these days. Of course general system stability helps...with SA and IO volts being key for RAM. But it is pretty much Vcore that gives you 100 mhz increase...

5.1 at 1.35 and 5.2 at 1.385 for non avx stability has been my experience for the average chip...this on ASUS boards all core

You'll have to translate that to GB board...

Not sure what AVX triggers on those boards...multiplier drop and maybe more droop? Hence instability?

Arne Saknussemm wrote:
V core is pretty much 1 to 1 for your OC these days. Of course general system stability helps...with SA and IO volts being key for RAM. But it is pretty much Vcore that gives you 100 mhz increase...

5.1 at 1.35 and 5.2 at 1.385 for non avx stability has been my experience for the average chip...this on ASUS boards all core

You'll have to translate that to GB board...

Not sure what AVX triggers on those boards...multiplier drop and maybe more droop? Hence instability?


Thanks. I have my 4k render now stable at 1.30v. I reset my XMP. Still avx off and it manged the whole process of rendering my proxies. Adobe media encoder had all going, 80% Gpu, heavy cpu load and m2 writing and reading. Ofc I could now go back to all stress test, but if crash there, I start all over again and might have to raise vcore to a level I might not really need in my video editing. I see big drop in temps on 1.32. I hit 80 ° max. Water temps are between 31-34. 1.34 vcore might not sound big, but I am at 190 Watt and CPU Temps about 88 max. Kind of a sweet spot though?

What would you recommand for memory voltages? Have them fixed? At the moment they are on auto. Can I read them in hwinfo and are they reliable?

Arne_Saknussemm
Level 40
Yep! No need to conform to stress test opinions 😉

If your system is stable for what you need it to do then all good...it's stable. Stress tests are only usefull in providing a a kind of top end catch all but they aren't the be all and end all of stability.

I personally tinker with all the main voltage...just to see if i can run less but auto should be fine. HWiNFO is as reliable as it gets for software...so that should provide you with good enough readings without having to go to poking about with multimeters,

Arne Saknussemm wrote:
Yep! No need to conform to stress test opinions 😉

If your system is stable for what you need it to do then all good...it's stable. Stress tests are only usefull in providing a a kind of top end catch all but they aren't the be all and end all of stability.

I personally tinker with all the main voltage...just to see if i can run less but auto should be fine. HWiNFO is as reliable as it gets for software...so that should provide you with good enough readings without having to go to poking about with multimeters,


Thanks for your help mate