cancel
Showing results for 
Search instead for 
Did you mean: 

HELP 4.9ghz max on Maximus X Hero

Pyro2577
Level 7
Hi people,

I have tried the Der8auer overclocking guide and for an unknown reason it will not go past 4901mhz when running cinebench, realbench or prime95. I have tried all AVX 0-3 and that does not change the max. I even changed multiplier to 51 and still sits at 4.9. Custom watercooled and not delidded and it peaks at 86c but fluctuates around the 79-82c. XMP profile is active at 3000 and system is stable been using it since Christmas without a BSOD or anything strange. Gaming will have the temp in the mid 60's. I've tried looking around for other OC tutorials for this board but can only find the Der8auer one.

I had 805 and now the 1003 bios and still the same. I know there is a setting somewhere that is probably causing this but i just can't find it. vcore 1.312, 1.328 and 1.344v all have stable system. I had a Gigabyte Gaming7 previously and 5.0Ghz on my Delidded 7700k was easy in that bios and I've not had an Asus for about 10+ years. Any and all help or even a link that i have missed pointing to full BIOS settings would help.
188 Views
16 REPLIES 16

Menthol wrote:
You should disconnect power to the board for a couple minutes, clear cmos and only make changes for CPU, leave memory at default until you get this cleared up
If this doesn't help I can post some screens tomorrow


Done this and cleared cmos 3 times.

HWmonitor Running Prime95

70458

Menthol
Level 14
I cleared cmos, F5 and set the minimum changes for 5.0 RB stress test
70462
70463
70464
70465
70466
70467
70468

Menthol wrote:
I cleared cmos, F5 and set the minimum changes for 5.0 RB stress test


Copied yours exactly and guess what???

4902MHz

Sorry update and we have a new max 4904MHz. Nope BSOD

I tried your settings, tried the 5g profile, tried the OC profile all without XMP and BSOD going into windows or BSOD running the realbench benchmark. My Original settings can run realbench @ 1.312v with out crashing.

5002MHz - Intel Speed Shift Technology needed to be DISABLED... BSOD when running Cinebench.

5002MHz when running Adaptive but BSOD

4902MHz when running manual with Intel Speed Shift Tech Disabled or Enabled.

adaptive with Intel Speed Shift Tech Enabled 4904MHz Stable in Cinebench and Realbench. I'm confused.

OK I officially give up tonight.

Speed shift Disabled is the only setting I have changed and it will run at 5004MHz.

However with Speed shift disabled Cinebench, Realbench, and Prime95 wont push all cores to 5000 and cinebench 1415 score and also realbench after 5mins was sitting at 4500MHz 100% CPU load max temp 77c. Where with Speed shift enabled and it maxing out at 4904MHz Cinebench score is 1580 and all cores on all benchmarks are running full 4900.

70472
70473
70474

JustinThyme
Level 13
Whats your CPU power limits set to in the BIOS?
I Dont know what the TPIN4 temp is but 128C on anything is not good! Wonder if that is your VRM temp?
Also do you have Turbo 3 installed?
Have you tried using manual instead of adaptive and performance power profile?

Things like this are almost always something stupid that just slipped by.
Getting a BSOD is one thing but the clock just refusing to go there is the kicker.



“Two things are infinite: the universe and human stupidity, I'm not sure about the former” ~ Albert Einstein

JustinThyme wrote:
Whats your CPU power limits set to in the BIOS?
I Dont know what the TPIN4 temp is but 128C on anything is not good! Wonder if that is your VRM temp?
Also do you have Turbo 3 installed?
Have you tried using manual instead of adaptive and performance power profile?

Things like this are almost always something stupid that just slipped by.
Getting a BSOD is one thing but the clock just refusing to go there is the kicker.


Power limits MAX 4095 if that's what you were asking.

Tpin4 I searched on Google and as far back as 2013 it has been giving people false readings.
Yes tried Manual and adaptive.

The only common thing is Intel Speed Shift if it is set to disabled it goes to 5GHz but enabled it says max turbo 5.0GHz in HWinfo but never reaches it ever. But disabled the core clocks are all over the place but with it enabled they are more consistent.

What is turbo 3???