cancel
Showing results for 
Search instead for 
Did you mean: 

CPU overclock unstable with XMP

parmi
Level 7
Specs:

  • CPU: i7-7700k @ 4.20 GHz (Turbo boost: 4.5GHz) [delidded]
  • Mobo: Asus Maximus IX Extreme
  • GPU: Gigabyte - GTX 1080 Ti Waterforce WB Xtreme Edition 11G
  • RAM: 32GB - G.Skill - Trident Z RGB - DDR4 3600Mhz - 32GB (8GBx4) - 16-16-16-36
  • PSU: Seasonic - PRIME 850 W Titanium
  • Custom Cooling system:
  • Radiator: x2 radiator (520x30x60mm)

  • Radiator FAN: x8 Noctua (120x120x15mm)

  • Pump: EK-XRES 140 Revo D5



I overclocked my i7-7700k to 5GHz with this configs:

  • CPU ratio: x50
  • Cache ratio: x42
  • AVX offset: x0
  • Vcore mode: Manual (override)
  • LLC: 5 (on a scale of 1 to 😎
  • VCCIO: Auto
  • VCCSA: Auto
  • iGPU: Disabled


I increased the Vcore with steps of 0.005V and tested the stability with Prime95 (with XMP disabled😞































Vcore XMP Stress tests
1.405v Disabled Prime95 failed after 54 minutes (Blend mode)
1.410v Disabled Prime95 failed after 11 minutes (Blend mode)
1.415v Disabled Prime95 failed after 17 hours (Blend mode)
1.420v Disabled Prime95 failed after 23:30 hours (Blend mode)
1.425v Disabled Prime95 passed after 25 hours (Blend mode)


After a 25 hour torture test I thought I had reached stability at 1.425v, so I enabled the XMP profile and rerun the stress tests:




































Vcore XMP Stress tests
1.425v Enabled Prime95 failed after 3:58 hours (Blend mode) around FFT 240K
1.425v Enabled Google stressapptest - Passed after 12 hours (stressapptest -W -M 32035 -s 43200)
1.425v Enabled HCI memtest - Passed after 9 hours (600% to 1000%)
1.425v Enabled MemTest86 - Passed after 4:39 hours
1.425v Enabled AIDA64 - Passed after 11:30 hours (CPU - FPU - Cache - RAM - GPU)
1.425v Enabled OCCT - Passed after 1 hour (AVX2)


After activating the XMP profile the torture test with Prime95 failed after about 4 hours, so I thought that the RAM or memory controller was unstable with the CPU at 5GHz, so I ran several RAM stress tests, surprisingly as you can see, all (stressapptest, HCI memtest, MemTest86) RAM stress tests have passed.

I have read that when there are instability problems with the XMP you have to modify the VCCIO and VCCSA, but I don't understand why only Prime95 fails, while all the other tests aimed at stressing the RAM pass without errors.

Should I increase or decrease the VCCIO / VCCSA? do I have to change both or only one at a time?

These are the voltages I measured with a multimeter when the XMP profile is enabled:
DRAM: 1.349v
VCCIO: Auto - 1.270v
VCCSA: Auto - 1.263v

Any suggestions are appreciated!
Many thanks.
1,424 Views
4 REPLIES 4

Silent_Scone
Super Moderator
Before addressing anything in particular from your post, is there any reason you are fixated on Prime95?
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Silent Scone@ROG wrote:
Before addressing anything in particular from your post, is there any reason you are fixated on Prime95?


I think if I pass the stress tests with prime95 i can be pretty sure my system is stable.

parmi
Level 7
I managed to pass a 25 hour stress test with Prime95 (Blend mode), increasing the VCCIO by one step, changing from Auto (1.2500V) to 1.2625V.

parmi
Level 7
To conclude this thread, I'll add some more information (hopefully it will be useful to other people too).

As you can see I kept the iGPU disabled, as when enabled, the overclock became unstable (Prime95 keep failing)


So once I reached the stability with the XMP profile with this settings:


  • Vcore: 1.425V
  • CPU ratio: x50
  • Cache ratio: x42
  • AVX offset: x0
  • XMP: Enabled - DDR4 3600Mhz - 32GB (8GBx4) - 16-16-16-36
  • Vcore mode: Manual (override)
  • LLC: 5 (on a scale of 1 to 😎
  • VCCIO: 1.2625V
  • VCCSA: Auto
  • iGPU: Disabled




I just enabled the iGPU and started a Prime95 session, and after 8:15 hours the system crashed with a Blue Screen.



At this point I was simply considering keeping the iGPU disabled forever because finding what was making the system unstable could be a very time consuming process, unless I figured out a quicker way to fail the stress tests.

I gave it a try by connecting a second monitor to the mobo's HDMI port, I set in the windows settings, as main monitor, the one connected to the mobo, thus the iGPU is used as the primary GPU instead of the GTX 1080 Ti.
I then started both Prime95 and FurMark at the same time to stress both the CPU and iGPU, in this way, after a few minutes Prime95 failed (without having to wait for hours and hours)



So I started playing around with the VCCSA and the iGPU voltage offset, and running both Prime95 and FurMark at the same time, but Prime95 kept failing after a few minutes.



In the end I reached stability by increasing both the VCCSA and the Vcore.

I increased the Vcore by one step from 1.425V to 1.430V and the VCCSA by two steps from Auto (1.2500V) to 1.2750V, and I let Prime95+FurMark run for about 1h without getting any errors.



So I started overclocking the cache clock going up to 4.6GHz, and running just Prime95 (Blend Mode), I managed to pass a 12-hour stress test with this OC settings:


  • Vcore: 1.430V
  • CPU ratio: x50
  • Cache ratio: x46
  • AVX offset: x0
  • XMP: Enabled - DDR4 3600Mhz - 32GB (8GBx4) - 16-16-16-36
  • Vcore mode: Manual (override)
  • LLC: 5 (on a scale of 1 to 😎
  • VCCIO: 1.2625V
  • VCCSA: 1.2750V
  • iGPU: Enabled
  • iGPU offset: Auto (0V)