Showing results for 
Search instead for 
Did you mean: 

Cannot install ASUS AI Suite III V1.00.55

Level 7

I've built a new PC using:
- Intel Core i5 4670K
- Corsair Hydro H100i cooling
- 16GB Corsair Vengeance Pro memory
- Samsung 840 EVO 250GB
with default BIOS settings.
The system was tested with Memtest and passed the test.

OS: Windows 7 Ultimate 64 bits with Service Pack 1
Using latest BIOS and drivers downloaded from Asus support site.

But when I want to install: ASUS AI Suite III V1.00.55 and double click on setup, nothing works.
I also tried running the setup as Administrator and tried different compatibility settings.
I've also tried a complete reinstall of Windows 7 from scratch (Format C: during Windows install) to make sure no other programme is interfering.
But still nothing happens when I try the install.

When I shutdown Windows I get a message that it cannot close some applications, this message doesn't occur when I haven't tried installing AI Suite III.

Anyone know what the problem is ?

Level 7
Since I want to use AI suite only for Fan control, alternative would be using Fan control in BIOS.

Since I use a H100i with CPU fans attached to it I want to keep the case fans as low RPM as possible.
All case fans are 4 pin PWM fans !
Is it possible to lower:
Fan1 min & max Duty lower then 60% ?
At the right side of the screens it mentions "Min = 20"

Level 40
It seems you have sorted things out yes?
To help us help you - please provide as much information about your system and the problem as possible.

1) I cannot install AI Suite 3
2) I cannot lower RPM fan below 60% in BIOS. (with AI suite-Fan Xpert it is possible to lower RPM far below 60%)
If either one is possible then that would solve my problem. (I only use AI suite for Fan control)

I've tried:!-(For-People-Who-Cannot-ins...
But install of AI suite 3 still didn't start.

Level 13
Sounds like the installer isn't showing on your desktop when you run setup. If that is the case, double clicking the setup.exe and then waiting a few seconds before pressing enter starts the process for some people. When this happens, the installer is there - it's just "invisible" for some reason.

Not sure if it is a Java issue (might be). AI SUite III uses Java instead of Flash (Flash was used on previous versions).


Level 7
Clicking [ENTER] doesn't seem to do anything, no matter how long I wait.

I also did exactly what was in that topic.
1.jpg => Start Windows in Safe mode and use cleaner.exe
2.jpg => Reboot and Run AsusSetup as "Administrator". (I've already set the 2 files to run as "Administrator" and Unblocked both files)
3.jpg + 4.jpg => Axins.exe, killed the proces
5.jpg => a new screen appears if I want to run aaHMSvc.exe
But if I click [run] nothing happens afterwards and when I look at Task manager all Asus setup files are gone from the processes.

I already did a complete fresh new installation of Windows 7 with nothing else on it except Service Pack 1.
But still it won't install.

Level 13
Skip 1.00.55 until .56 is released. Try the older build for now.

Level 7
Ok, good enough.

The problem: there is only 1 version available: