cancel
Showing results for 
Search instead for 
Did you mean: 

BIOS at default settings, Prime95 Blend test fails

kyloboy2004
Level 7
A pleasant day to all ROGers!

How's everybody? I hope everyone is having a great day so far! I would like to ask for your insights/opinions with regards to an issue that I'm having on my Custom-built PC. Below are the parts of my computer:


CPU: AMD FX-9370 Vishera 4.4GHz Black Edition FD9370FHHKWOF

Motherboard: ASRock 990FX Extreme9

RAM: 32GB (4x8GB) AMD Radeon Gamer Series DDR3 2133

PSU: Thermaltake Toughpower Grand TPG-1200M 1200W 80 PLUS GOLD

CPU Heatsink: Phanteks PH-TC14PE_BK 140mm CPU Cooler

CPU Fans: 3x Cooler Master Blade Master 120



I'm thinking of setting my BIOS in such a way that my CPU will always stay at 4.7GHz instead of having the turbo mode enabled. Windows 7 System Information shows that it's set at stock clocks (4.4GHz), however I noticed (using CPU-Z, Core Temp and HWiNFO64) that my CPU runs only at 4.2GHz while testing under Prime95 (Small FFT) and even rarely goes up to 4.4GHz.

Do take note that my BIOS settings are all on default and my CPU runs at 52C (CPU is still under Small FFT Prime95 while I'm writing this, testing for over 7 hours already and no errors or warnings). Also, my RAMs are set to use the AMD AMP Profile at DDR3-2133 settings, no manual clocking has been done to them and they have been tested with Memtest86+ for more than 15 hours without any errors.

Here is my main problem: As soon as I try to do Prime95 Blend Test, it always gives me the ILLEGAL SUMOUT warnings on at least one of my CPU's cores.

Just to add some info: For the past few weeks, I've been able to identify a stable clock settings of 4.7GHz for my CPU with 1.4875v (which I'm not sure if it's very high or about right for my AMD FX-9370) using Small FFT Prime95.

I'm just new to CPU Overclocking and starting to learn. As such, I would like to ask you my fellow ROGers about what you think that might be causing my issue/problem.

Hoping for anyone's or everyone's kind and respectable insights/opinions/thoughts.

Thank you very much for taking the time to read my thread and may all of you have a very nice day ahead!
AMD FX-9370 Vishera 4.4GHz Black Edition FD9370FHHKWOF
ASRock 990FX Extreme9
32GB (4x8GB) AMD Radeon Gamer Series DDR3 2133
EVGA Superclocked GeForce GTX 780 03G-P4-2783-KR (2-way SLI Mode)
Thermaltake Toughpower Grand TPG-1200M 1200W 80 PLUS GOLD
Creative Sound Blaster Z 70SB150200000 5.1 Channels 24-bit
ASUS RAIDR Express
4x Seagate Barracuda ST1000DM003 1TB 7200 RPM 64MB Cache SATA3 HDD (RAID-0 Mode)
2x Seagate Barracuda 7200.14 ST3000DM001 3TB 7200 RPM 64MB Cache SATA3 HDD
3,943 Views
1 REPLY 1

Chino
Level 15
kyloboy2004 wrote:

Here is my main problem: As soon as I try to do Prime95 Blend Test, it always gives me the ILLEGAL SUMOUT warnings on at least one of my CPU's cores.

Instability. In most situations, you need to up the vcore a little.