Overclocking & Tweaking
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Overclocking problem (Bsod 124)

Firstly my system specs:-Asus RoG Rapage IV Black editioni7 4930k @ 4.5 ghz16 gb (4x4gb) Corsair Vengeance Pro, 2133MHz, CAS 11-11-11-27, 1.5VEVGA GTX 770 SCCorsair Force GS 240gbCorsair H100iCorsair TX650MCorsair 750D CaseI ordered this computer fro...

Ledge by Level 7
  • 2232 Views
  • 4 replies
  • 0 kudos

Something wrong in my Rampage 4 Black

Hi guys.Just wondering if anyone else had this kind of issue and if it can be solved software/driver side.. or if i need an RMA.I had the very first issue during i was assembling this pc: basically switching VGA from slot #1 (where it was stable) to ...

Alex_D by Level 7
  • 43 Views
  • 0 replies
  • 0 kudos

No video display from my Maxiums VI Hero

Just built a new computer, can't view anything on my monitor. Haven't installed Windows, yet. Can't even see BIOS. Mobo turns on, fans spin. Q-Code displays A0. everything seems to be working but the video. Tried multiple monitors and cab...

Cleatus by Level 7
  • 1364 Views
  • 1 replies
  • 0 kudos

ancient upgraded hardware wont post boot or beep

I realise this is a long shot but... my asus p5w64 ws pro motherboard won't boot after I changed the old dual core for a Q9650 quadcore and the 4gb of ddr2-667 memory for 8gb of GSKILL ddr2-1066.It did boot again when I briefly put the old cpu/ram b...

Can u help me on ROG Front Base

hey i have rampage iv black edition motherboard and i get today my ROG Front Baseand wen i try to install it i decided the same cable on OC Panel Comes with motherboard and Has no other entrance cable in motherboardso Is there a way to install the tw...

Default settings requested to download

Hi,My hardware configuration comprises:Motherboard: P9X79Processor:Intel Core i7 @ 3.70GHz Ivy Bridge-E 22nm TechnologyMy Bios is up to dateOnce in a while,when I reboot, an American Trend window opens up and tells me something like this:''Overclock...

Babac by Level 7
  • 1202 Views
  • 0 replies
  • 0 kudos

How to fix Asus Maximus VI Extreme from double booting?

If PC is just used and I will shut down -> turn on -> it doesn't double boot. Just when I first time turn it on and it's "cold".If I have eveything default on BIOS, it's not double booting, but this is OC motherboard, so I exept it works without prob...

Jabra by Level 7
  • 4856 Views
  • 6 replies
  • 0 kudos

Help with ASUS RMA

I don't really know where to begin with this. I've never had to RMA a motherboard, so all I can say is I hope this isn't normal because this has been a very frustrating week for me.To start my build consist of:AMD FX 8350 (cooled with H100i)ASUS M5 A...

wpalmer by Level 7
  • 1090 Views
  • 0 replies
  • 0 kudos

Upgraded BIOS, lost overclock

Have a Maximus VI Hero that was running just fine at 4.5GHz with BIOS 0711.Upgraded to BIOS 0903 and lost all my O/C settings. I presume there is no way to get them back.Can somebody please point me to some good O/C guides for my MB ?Thanks

BrzIROG by Level 7
  • 1751 Views
  • 1 replies
  • 0 kudos