cancel
Showing results for 
Search instead for 
Did you mean: 

Automatic Sleep Doesn't Work (Windows 8)

4Strings
Level 10
Hey everyone!

Okay, so I built my computer last spring (specs in my sig) and everything works perfectly... The only gripe I have is that the PC won't go into sleep mode automatically. I have it set to go to sleep after 30 minutes and the screen to turn off after 10, but it won't go to sleep by itself. The screen does turn off on time, and it stays in Sleep if I do it manually, but it just won't do it automatically. It just sits there with the screen off and all my peripherals on...

What gives?

Any help/advice would be GREAT!

Thanks,
4Strings
25,238 Views
10 REPLIES 10

HiVizMan
Level 40
What power plan do you have selected in OS?

If you select defaults and then set the timer all good and sleep will work.
To help us help you - please provide as much information about your system and the problem as possible.

HiVizMan wrote:
What power plan do you have selected in OS?

If you select defaults and then set the timer all good and sleep will work.


Thanks! I'll try using one of the default plans. 😄
Right now I'm using a custom power plan.

Does it matter which if the defaults I use?

HiVizMan
Level 40
Just use the balanced plan. Works well for me.
To help us help you - please provide as much information about your system and the problem as possible.

4Strings
Level 10
Ok. So I've been using the default Balanced Plan, and it still won't go to sleep by itself... I even set it to go to sleep after one minute and nothing... 😞
It just turns off the screen and waits there, and it just goes back to the lock screen if I move my mouse.

Any ideas???

HiVizMan
Level 40
If you are using the balanced plan, and have not changed how your hard drives work then all is goo.

You do not want your system to try to go to sleep after 1 minutes that is not practical. Just select Balanced.

What values have you changed in BIOS?
To help us help you - please provide as much information about your system and the problem as possible.

4Strings
Level 10
I'm using just the plain-old default Balanced plan, I just set it to go to sleep after one minute in order to see if it just won't go to sleep at all (which is the case), or if it goes to sleep and then wakes up without having to stare at my idle desktop for 30 minutes... 😛
As far as the BIOS, I only changed my Memory timings from 1333 to 2133 using the D.O.C.P. profile on the RAM.

HiVizMan
Level 40
Make sure you do not have a WIFI or LAn that is constantly pining your board, that will prevent it from sleeping. Also sleep only happens when there is no activity. And frankly even for test purposes I would suggest just leaving the default power setting as is.
To help us help you - please provide as much information about your system and the problem as possible.

I don't have WiFi on the CVF-Z so that's definitely not the problem. As far as pinging, my mom's Win7 desktop is connected to the same router and it goes to sleep fine....
I also made sure that my network adapter isn't allowed to wake my computer, which isn't the problem anyway since it saty "asleep" fine if I do it manually. It jst won't go to sleep by itself... 😞

I'll stay on the "Balanced" plan anyway, but it's still rather annoying... 😞

HiVizMan
Level 40
Please confirm that with your bios on defaults your system did not go to sleep. If you have an OC - CPU or memory that changes stuff. 🙂
To help us help you - please provide as much information about your system and the problem as possible.