cancel
Showing results for 
Search instead for 
Did you mean: 

Asus TUF GAMING Z690-PLUS WIFI D4 - XMP does not work for Corsair 3600Mhz CL18 kIT

Nicklas0912
Level 7
Hello.

I have a friend who have a Asus TUF GAMING Z690-PLUS WIFI D4 and he bought a kit of Corsair Vengeance RGB PRO DDR4 3600MHz 16GB 18-22-22-42, and he cant get xmp to work. even manuey setting the settings wont help. it just boots into safe boot everything he trys XMP or manuel. he Running the neweste bios (0707) without any help.

I dont see why this should not work. it low Mhz and High CL.

Product name: CMW16GX4M2D3600C18

Thanks.
1,648 Views
4 REPLIES 4

lecamille
Level 7
I'm an happy owner of the "Asus Z690 Tuf gaming plus wifi"
Using my old 2x8Gb Corsair dominator 3600MHz "CMD16GX4M2B3600C18"

I'm not using XMP profile because it reports strange frequencies in HWinfo.

Instead i just set the Ram frequency in the bios at the limit stable and everything on Auto.

So i set the Ram @4000MHz with DRAM Voltage (Auto) 1.50V

Timing are better than my Ram xmp profile.

Is 1.5V too much ? the temperature looks fine 🙂 .

Seth76
Level 7
I have the same problem, with the same motherboard, only the memory is DDR4 G.Skill Trident Z RGB 16GB 3600Mhz. XMP don't work.

Jpump
Level 7
Had the same problem. I couldn't get mine to boot either with XMP on and it turns out they were in the wrong slots. Make they're in the grey slots A2/B2. I was able to set XMP and it booted the first try after I moved the RAM to the right slots. My RAM is the same, just the 32GB version, CMW32GX4M2D3600C18.
CPU: i7 12700k
Cooling: Corsair H150i
Motherboard: ASUS TUF Gaming Z690-Plus WIFI D4
RAM: Corsair Vengeance RGB Pro 32GB DDR4 3600Mhz
GPU: EVGA 1080TI FE
PSU: Corsair AX1200
HDD: 1TB Samsung 980 NMVe, 500GB Samsung 840 EVO, 2TB WD Blue
Case: Corsair Carbide 200r Airflow
Monitor: Gigabyte M32Q 32" 165Hz

Hey All,

I had the same problem with my Trident kit (F4-4400C18D-16GTZRC). While researching I found the memory compatibility list for this board (https://rog.asus.com/ca-en/motherboards/rog-strix/rog-strix-z690-a-gaming-wifi-d4-model/helpdesk_qvl...). I've either always gotten lucky with compatible RAM on previous builds, or RAM compatibility is a new thing. My RAM kit wasn't listed on the compatibility list - looks like some of you folks may have the same issue.

Long story short, I bought a compatible kit (F4-4000C15Q-32GTZR). XMP2 seems to be working/stable.

Looks like BIOS 0807 was released on Dec 10 - with some improvements for "device compatibility." Who knows, this might solve some problems too.

Good luck!