cancel
Showing results for 
Search instead for 
Did you mean: 

Asus ROG Maximus XI Hero & Intel Core i7-9700K - AI Optimized Overclocking & BSOD

DarkPhoenixFF4
Level 7
I put together this build using the Asus ROG Maximus XI Hero and the Intel Core i7-9700K in May, and used AI Overclocking then to run the system at 5.2 GHz. I have a Kraken X72 on the system, so I figured this was fine. A few months later, it started freezing at that level, so I lowered it to 5.1 GHz and all was fine.

A couple of days ago, my computer sudden froze again, except this time, unless I run it at a very low speed (4.6 only crashes sometimes), the system will freeze, then BSOD and throw up either a Machine Check Exception or a Clock Watchdog Timeout. And that's only if I have AI Overclocking turned off entirely; if I turn it on, sometimes it won't even show the BIOS and sometimes it'll try to load Windows, only to BSOD partway through load. I definitely wouldn't be happy about having to replace the processor if it got burned out, but what confuses me is at max load, my temps never went over 70C...

Is it possible I might have burned out the motherboard, rather than the CPU?
12,606 Views
5 REPLIES 5

Carlyle2020
Level 10
Far too early to tell.
The Watchdog Error lets me blelieve that you do not have faulty hardware. Rather some unfortunate Bios setting.

So First steps:
Check the AIO !
IF the PSU has a self tester: now would be the time to try it out for ease of mind 😉

Then:
Make Pics of your Bios.
Update Bios
If already updated: clear CMOS button.
Even Load optimised defaults since it does not hurt.
Configure your RAM with XMP..II or I. If you can, then set it manually with orig. specs.
Set AVX Load to -2 for Baseclock (up to 5Ghz and end at -4 at 5.2). Until you have stable settings. Play with it more at the end.
Save Bios.

Either: Go the AI Road again and train the System by running some stress tests and going back to Bios to watch the suggested voltages.

Or: update yourself on the main heat producing settings.
Namely: vcore, VCCIO, System Agent, LLC (7+8), RAM voltage (forget if below 1.38) and Clock (forget if below 3800).
I did NOT include anything CPU Boost related that makes the CPU stay higher/hotter for a longer time. That's for another time. Use the auto settings until u are stable again.

RAM: Since any board can auto-train/update to something rather unstable, the above mentioned reset will reset the RAM training as well.

Running 5.2 is on the limit for your System i believe (CPU heat is not the only factor).

I suggest getting a stable 5Ghz setting (with manually setting RAM following its spec and reading up on VCCIO/SystemAgent) first before going Full Flex.

And Kindly provide: Data , Data and Data ! HWinfo Pics after a stress test or two and Bios pics preferred

It's weird. I can stress test the system at 5GHz no problem, it runs fine, and then after a few hours, Corrected Machine Check...

Log Name:      System
Source: Microsoft-Windows-WHEA-Logger
Date: 2019-09-10 10:07:08 PM
Event ID: 19
Task Category: None
Level: Warning
Keywords:
User: LOCAL SERVICE
Computer: GameComputer
Description:
A corrected hardware error has occurred.

Reported by component: Processor Core
Error Source: Corrected Machine Check
Error Type: Cache Hierarchy Error
Processor APIC ID: 12

The details view of this entry contains further information.
Event Xml:



19
0
3
0
0
0x8000000000000000

214316


System
GameComputer



1
12
3
0xcc52f24000010179
0x1cef77780
0x207885
9
2
256
7
256
1
256
256
256
928
435045521002FFFFFFFF03000200000002000000A0030000070702000B0913140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB57131B18BCE2DD7BD0E45B9AD9CF4EBD4F890DB09BE774568D50100000000000000000000000000000000000000000000000058010000C00000000003000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000000000002000000000000000000000000000000000000000000000018020000800000000003000000000000B0A03EDC44A19747B95B53FA242B6E1D0000000000000000000000000000000002000000000000000000000000000000000000000000000098020000080100000003000000000000011D1E8AF94257459C33565E5CC3F7E8000000000000000000000000000000000200000000000000000000000000000000000000000000007F010000000000000002010000010000EC0609000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000C00000000000000000000000000000000000000000000000000000000000000000000000000000007000000000000000C00000000000000EC0609000008100CFFFBFA7FFFFBEBBF0000000000000000000000000000000000000000000000000000000000000000F50157A5EFE3DE43AC72249B573FAD2C03000000000000009F005E20000000008077F7CE01000000000000000000000000000000000000000000000000000000020000000100000024ABE69C4568D5010600000000000000000000000000000000000000030000007901010040F252CC8077F7CE010000008578200000000000000000000C000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000



Not sure exactly what you want from HWInfo, but here's my log of the sensor data while I ran the Intel Processor Diagnostic Tool on the i7-9700k...
https://www.dropbox.com/s/bxhq2ihgnhfymdg/hwinfo_logs.CSV?dl=0

So I updated the BIOS, update Windows entirely, reset the AI learning data, and then ran 5-Way Optimization again to try and get things working again. I can confirm that my computer will not start with AI Optimization active; it crashes out with a Corrected Machine Exception during the Windows 10 load screen. It also does the same while trying to start up Windows Repair after a few crashes on startup. It'll run if I turn off AI Optimization and run it at 4.8 GHz or lower, which means in a period from May to now, I've gone from 5.2 stable to 5.1 stable to 5.0 stable to 4.8 stable, and I figure the trend is going to continue. I've tried tweaking some of the settings in the BIOS, but nothing seems to work. No matter what, the system will crash on 5.0 GHz or anything higher than that.

Sorry about the repeated posting, but I stumbled across something interesting today. I'm running at 4.8 GHz; this seems to be stable, whereas 5.0 GHz crashes almost immediately. I tried turning on XMP in the BIOS and the system won't even POST with it on. I followed a Reddit guide for advised overclocking tweaks ( https://www.reddit.com/r/intel/comments/9qvb2y/my_9700k_aint_boosting_to_49ghz/e8c2fcb/?st=jnnlbfy6&... ), only without both XMP and the 50 multiplier, as both are unstable. When I ran OCCT on the processor, it ran without a problem for 5 minutes. When I ran it on the power supply... It crashed with the same error I mentioned above, immediately.

Is it possible that the source is my power supply? It's a Corsair HXi 1200, and I thought it would be powerful enough for this...

Carlyle2020
Level 10
The PSU is absolute overkill for your system.
Overkill as in: You are running your system outside of the PSUs efficiency curve. You are wasting power on idle and on full load.
!Matter it does not! - concerning your issue

Still it may be faulty though.

Recently I myself did have to RMA a PSU. I did try ANY other combination of parts tests i could before switchting out the PSU for testing.
That did take a lot of wasted time in the end. Partly because sometimes it ran, sometimes with the same settings it did not.

My advice would be getting antoher PSU for testing purposes and testing the system again.