cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Rampage V Extreme x99 Overclocking Failure without overclocking

Jimmy305
Level 7
Hi,
I have had a problem with my motherboard lately with an overclocking failure every time i turn on my computer. I started having the
problem with the motherboard when i first built the computer which was december 22, 2014. However i didnt think it was such a big
issue since this was a new motherboard and that it had problems and also i could just go to the boot menu and go to the hardrive and use my computer anyway. The problem occured whenever it wanted meaning sometimes when i turned on the computer. I called
customer 7 times and they cant fix the problem so they referred me to level 2 consulting.
So far the only steps i have performed is replacing the memory with compatible memory on the motherboard. I cleared the
CMOS 2 times. I took out the graphics card and put it back in the motherboard. I tried 1 stick of RAM. I took the processor out and
saw if the socket had any bent pins and it didnt. After all these steps i still get the error. Right now the whole computer is taken apart and i put the parts in boxes until i find a guranteed solution to the problem or get a new motherboard. But of course i want to fix the mother board.
Thank you for reading this
Partlist:
CPU: Intel Core i7-5960X 3.0GHz 8-Core Processor

CPU Cooler: Corsair H105 73.0 CFM Liquid CPU Cooler

Motherboard: Asus RAMPAGE V EXTREME EATX LGA2011-3
Motherboard

Memory: G. Skill 2133MHZ RIPJAWS4 4X4 16 gb of ram

Storage: Samsung 850 Pro Series 512GB 2.5" Solid State Drive

Storage: Seagate Barracuda 1TB 3.5" 7200RPM Internal Hard
Drive

Video Card: Gigabyte GeForce GTX 970 4GB WINDFORCE Video Card

Case: Corsair 450D ATX Mid Tower Case

Power Supply: EVGA SuperNOVA 1000 P2 1000W 80+ Platinum Certified Fully-Modular ATX Power Supply

Operating System: Windows 7 Professional
6,611 Views
7 REPLIES 7

Jimmy305
Level 7
i was using 2 crucial ballistix 8 gb 2400 mhz

Chino
Level 15
Do you still get these overclocking failed message with the new Ripjaws 4 kit? And are you shutting down your system correctly?

Jimmy305
Level 7
Yes. And what do u mean by shutting down my ssteam correctly?

Jimmy305
Level 7
UPDATE: i put my computer back together. I took out the the battery to clear the cmos. i plugged in everything starting with 1 4gb G.skill module and it posted perfectly. I went to eat for 2 hours came back and it posted great. I put all modules of 4X4 which is 16 gb and it posts fine. only fans i have plugged in are the cpu fans for liquid cooling. I might run real bench. So far everything is great. I need to know how to turn off my comp please inform me asap because that may have been the prob

Jimmy305
Level 7
oh alright thanks a bunch i appreciate it. Is there anyway i can rep u?