cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Rampage IV Extreme USB Problems

titAnIuM_
Level 7
I´ve created one topic about my motherboard ( Asus rampage IV extreme ) and i´ve being experiencing some dificulties, the motherboard shuts down the USBs ports randomly ( 3.0 and 2.0 ), the 2.0 usb ports function for a while when i´ve restart the pc but the 3.0 don´t, only pluging again. I´ve tried to update my BIOS and i´ve changed my keyboard and mouse, i´ve tried to change my processor coler as well, the video card, clear CMOS, and to reinstalll the windows 8, but the problem persists and no one know how to help me. What can i do ?
44,555 Views
16 REPLIES 16

HiVizMan
Level 40
How often does this happen?

If I was not happy with the board due to USB issues I would RMA the board and get one that works how it should.
To help us help you - please provide as much information about your system and the problem as possible.

titAnIuM_
Level 7
Hey HiVizMan this problem is occurring is often only possible to solve restarting windows, as evidenced by the video below, besides the problems of usb's, I have problem in audio optical I use on my astro A40 the problem is that the sound stops work many many times (both the mother board and and sound card optical output), I think it's because the MixAmp are connected to the USB since the problem persists.
And the RMA here in Brazil is not possible due to the support of asus be a bad addition in my country not to accept the request for RMA it should be performed only by pieces which in my case is not possible

http://www.youtube.com/watch?v=FjjWZo5mYy4

HiVizMan
Level 40
OK I will pass your information on to some one from ASUS, you do need to try and get the RMA process started please. You will need to show you have tried to speak to, or have ASUS in Brazil fix your problem before this guy can help.

OK?
To help us help you - please provide as much information about your system and the problem as possible.

titAnIuM_
Level 7
So I realized two contacts with ASUS Brazil and received the following reply:
"We only will RMA your product through retail asus", which is not my case because the shop where I bought close, further stated that only products purchased in Brazil may be replaced by reselling however, also another problem besides the the asus service here in Brazil I paid R$ 1800 (900 USD) and I don't want to lose all that money, remembering that the attendant was asus Maudy Ikebe. Soon I'll post pictures of my email Inbox because I am via mobile

HiVizMan
Level 40
If the shop has now closed down, but the shop was located in Brazil then you should get service from ASUS Brazil.

I will inform my contact to pm you. Do not post in open forum any personal details.

Thank you.
To help us help you - please provide as much information about your system and the problem as possible.

titAnIuM_
Level 7
Ok Thank You

titAnIuM_
Level 7
I've tried to send a Technical Inquiry to ASUS but happens a problem the SUBMIT button appears to be "disable" (inactive) like the print below.

titAnIuM_
Level 7
Today the bug happens and eventually appear the code at the debug LED "30= Reserverd for ASL // System is waking up from the s3 sleep state" but I disable C3 and C6 and nothing.
The sound keeps stopping working when I enter at a game or hear sounds of high frequency at SPDIF
Configs:
GTX 690
i7 3930K
AX1200 Corsair
H100
Vengeance 1600MHz 8GB x4
Creative sound Blaster X-FI Fatal1ty Champion Series
OCZ Vertex 4 256GB
Windows 8 PRO

HiVizMan
Level 40
Has the representative contacted you via pm yet? Or have you pm'd him yet?
To help us help you - please provide as much information about your system and the problem as possible.