Showing results for 
Search instead for 
Did you mean: 

ASUS PRIME Z370-A problem when setting voltage in Adaptive Mode

Level 7
Hi guys, i've a problem when i set my mobo in Adaptive Mode so voltage can go down when idling

Basically my i7 8700k can do 4,5GHz @ 1,150V in fixed mode (LLC 6 result in vcore at 1,136V under AIDA64 stress test) and this would be (about) the setting i like to do with Adaptive
I've read the guide posted by RAJA@ASUS and try some setting:

A) SVID behaviour: "Best case Scenario"
Result VID@4,5GHz at 1,420V
So to go down to my 1,150V i've to set offset at -270mV (cause "additional turbo mode cpu voltage" has to be higher than VID) but, obvioulsly, this setting isn't stable when cpu downclock in idle...

So i tried another road:
B) i.a. AC/DC load line set to 0.01 (min value)
Result VID@4,5GHz at 1,330V
Then again i'have to put negative offset of -180mV which is again simply to much for idle frequency...

The next step that i chose to do is try to oc further so my effective voltage would be much near VID value, so i try 4,7GHz to see wich vid mobo would apply and it result again simply too much to work with:
With "best case scenario" it goes to 1,500V
With "i.a. AC/DC load line to 0.01" it goes to 1,400V

At this point i think that if i goes even up in frequency so goes the VID and i still have to compensate to much with negative offset

There is a way to solve this or i'have to surrender and stick with manual voltage (that work just fine, but i lose the benefit of energy save features)

If it can be useful, BIOS version for my mobo is "1002"

Thanks for the help

Level 7
With more testing i found out that Adaptive Vcore is broken on my mobo with bios from version 1002 up till newer 1601 (i haven't tryed older version)

BIOS 1406 solved high SVID, but simply ignored whatever vcore i put in "additional turbo mode CPU core voltage" and apply all the time the VID 😞

So for now i will stick with manual or offset mode core voltage, but some question arise:
- have i done something wrong with the setting?
- am i the only one with this problem?
- will it ever be fixed?

Thanks again