cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS Maximus Hero - Boot UEFI Problem

IraqiWarri0r
Level 7
Hi, this is a new build with spec mentioned below:
Maximus Hero 1150
i7 4770K
Corsair Vengeance 8GB 1600MHz
Corsair H60SE
Intel SSD 520 120GB (from older machine) and 1TB WD Black Edition
ATI HD6870 XFX Black Edition (from older machine)
Creative Zx
Corsair HX750 PSU

The problem is, every time I start the PC or do restart from Windows 7 Pro 64x it goes into UEFI BIOS. I have sent the motherboard back to PC retailer tested and sent back saying no issues. I have disabled secure boot and fast boot. I have the SSD as 1st boot and 1TB 2nd boot. The machine does sometimes when I start it, it boots into windows no issues but then I do a restart and it goes into UEFI BIOS. I have done COMS clear by removing the battery and the clock did reset itself. I have also updated the BIOS to the latest version released by ASUS. I have booted the PC without graphic card or sound card but still the same problem. I can exist UEFI and that's how I manage to boot into Windows and installed fresh windows version by clicking esc and do not save changes. The UEFI when I do secure erase it identifies the SSD as frozen which I not quite clear why this is also happening. So the main issue I'm facing is PC boot into BIOS every time I do a restart form windows and some times when I start the PC. Please help and is anyone having the same problem.
27,123 Views
11 REPLIES 11

Praz
Level 13
Test your SSD for any issues and be sure you are using one of the SATA cables that came with the motherboard. The only reason for booting straight to the UEFI is when there is no bootable drive seen.

IraqiWarri0r
Level 7
Praz, Im using the motherboard SATA cables and I'm able to install windows on the SSD. Any ideas on what should I do?

Praz
Level 13
Is this a fresh install or the same install from the previous system? If fresh install is it a legacy or UEFI install and was Windows installed to the drive with no other drives connected?

Yes this was a fresh install and I disconnected 1TB drive. Only SSD connected to motherboard and used USB bootable windows 7 64x to install windows. How can I choice to install windows using legacy. As I mentioned above if I click esc I can exist and continue to boot into windows.

Praz
Level 13
This will be a legacy install. When installing Win7 from a USB stick a UEFI install is not possible without moving some files around. In the boot menu go to hard drive priority and set you SSD as the first boot drive and set the other entries to disabled. In boot priority set the SSD as the first boot device and set the other entries to Disabled. Save and exit.

Nothing changed, disabled all other boot devices and left the SSD as 1st boot. This happened since day one as I save and exit BIOS, pc reset and it goes back again into BIOS. When I change boot priority of disable boot devices the BIOS does not identify as something changed in it even as it boots back into BIOS it says disabled.

Praz
Level 13
Try installing the operating system to a different drive and see if the problems is still there.

I disconnected the SSD (SATA and Elec) and partitioned the 1TB WB HDD and installed windows 7 from USB device and nothing changed. Still the same problem. The retailer refuses to return the motherboard or replace as it says motherboard works fine.

JimmyH
Level 10
It sounds like a faulty board to me. Mate, can you take your rig into the retailer or is it too cumbersome. If they do repairs there, the should be able to take it out the back so you can prove the fault.