cancel
Showing results for 
Search instead for 
Did you mean: 

Asus GPU Tweak II issues

Squall_Rinoa89
Level 8
At start i'm getting the Asus Ini data failed.

How do I fix this.. it's driving me nuts.

970 GTX
Lian Li 011 Dynamic White Case
Intel Core i9 Coffee lake 9900K @ 5.1GHz
ASUS STRIX Z390-E LGA 1151
Corsair DDR4 Corsair Dominator 32GB (4x8GB) 3600MHz CAS 18
EVGA nVidia RTX 3080 FTW3 ULTRA 10GB
EVGA SuperNOVA 1300 G2 PSU
1x 512GB SAMSUNG 860 PRO SSD
2x 500GB Samsung 860 EVO SSD
1x WD BLACK 2TB 7200 RPM 64MB Cache SATA Hard Drive (6.0Gb/s)
3,300 Views
4 REPLIES 4

Arne_Saknussemm
Level 40
Hi Squall_Rinoa89 🙂

Not a facetious comment at all but I'd fix it by uninstalling and going with Precision X or Afterburner unless there is some very specific functionality that GPU Tweak offers that you want. Both those alternatives are much more stable and offer integration with better monitoring (statistics server) etc.....EVGA cards and all...

Arne Saknussemm wrote:
Hi Squall_Rinoa89 🙂

Not a facetious comment at all but I'd fix it by uninstalling and going with Precision X or Afterburner unless there is some very specific functionality that GPU Tweak offers that you want. Both those alternatives are much more stable and offer integration with better monitoring (statistics server) etc.....EVGA cards and all...


See, reason is the fact when I overclock with precision... I cant get anywhere near where I can with GPU Tweaker II..

When I overclock with precision X.. Im lucky if I can get an additional 20Mhz on the core... and 100mhz on the ram.

With GPU Tweaker II... I can bump the Ram up 900Mhz and core up 120.

Precision X just crashes out the drivers EVERY time.

GPU Tweaker II actually lets it run flawless for hours.
Lian Li 011 Dynamic White Case
Intel Core i9 Coffee lake 9900K @ 5.1GHz
ASUS STRIX Z390-E LGA 1151
Corsair DDR4 Corsair Dominator 32GB (4x8GB) 3600MHz CAS 18
EVGA nVidia RTX 3080 FTW3 ULTRA 10GB
EVGA SuperNOVA 1300 G2 PSU
1x 512GB SAMSUNG 860 PRO SSD
2x 500GB Samsung 860 EVO SSD
1x WD BLACK 2TB 7200 RPM 64MB Cache SATA Hard Drive (6.0Gb/s)

Chino
Level 15
1. Download the installer again.
2. Uninstall the program.
3. Run CCleaner.
4. Proceed to install with administrator priviledges.

Arne_Saknussemm
Level 40
Hmmm...honestly first time I've heard that...but OK whatever works..

As Chino says...best to uninstall and try a fresh install...you might have to uninstall in Safe Mode...