cancel
Showing results for 
Search instead for 
Did you mean: 

Adaptive Voltage behaviour

Lapien
Level 7
Hello RoG forum!

I've spent the last few days oc'ing and testing my new i5 6600k and so far it went pretty smoothly during manual voltage tests.

my pc:
i5 6600k
asus z170 pro gaming
nzxt kraken x61
g.skill 2x8gb ddr4 2666mhz
seasonic s12g 550w


I'm now stable at 4.4ghz 1.230v (LLC lvl3). Tested with Realbench for 8hours (16gb ram), OCCT for 8hours (Large Data Set), Cinebench r15 and 3D Mark.

I started encountering minor issues however, when I tried to switch to adaptive mode. I've set the "Additional Turbo Mode CPU Core Voltage" to 1.230 and
set the "Offset Voltage" to +0.001; SpeedStep Enabled; CPU Current Capability at 100%; C-States set to Auto; Windows power plan set to Balanced;
all other options are on default.

I am NOT stress testing with adaptive mode.

However, both CPU-Z and HWmonitor are reading short spikes up to 0.018v (1.248v) above the
VID I set in the BIOS even on desktop/internet browsing.



I know that even with these spikes my overall Vcore readings are still well within safe values, but still I'm wondering if this is
normal voltage behavior when using adaptive mode.

Some insight on this would be great!

Thanks
3,229 Views
4 REPLIES 4

Qwinn
Level 11
It is normal. And frankly, I've seen similar behavior using manual voltage as well - for example, when I set manual cache to 1.2v, it could go as high as 1.212v under load per HwInfo. You do want to be aware of it, but beyond that nothing to worry about.

Alright, I guess I feel a little more at ease. I agree that it is good to be aware of it in case I try to push for higher clocks. Thanks for the input:)

NemesisChild
Level 12
Leave the Offset Voltage alone.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

NemesisChild wrote:
Leave the Offset Voltage alone.


alone, meaning on auto? I believe the result is the same, will try it again nonetheless.

Edit: That's odd, even tho I was pretty sure I had tried it before, it actually worked. (after a few Cinebench runs at least)
Vcore hasn't gone over 1.232v...

EDIT2: Nevermind, it's still there. Just took longer to happen.