Showing results for 
Search instead for 
Did you mean: 

8700K + 3466-rated RAM: unable to reach 3200 or higher with 4 modules

Level 7
Hello everybody!

I'm building a new system to replace aging 2500K. I got: STRIX Z370-F MB, delidded 8700K, Corsair CMK32GX4M4B3466C16 RAM, which is 32GB (4 x 8GB) kit based on Samsung B-die with XMP profile for CL16 @ 3466 Mhz. This RAM is in QVL list in "DDR4 3466 Qualified Vendors List" category (and it's noted in QVL list that it consists of 4 modules).

The idea is to try OCing RAM first to check how fine it works properly, after that I'll go back to base 2400 and work on OCing CPU, after that return to CPU+RAM combo. Just so that I can exclude CPU problems from equation when testing RAM. For now CPU is working on stock frequencies. I've tried latest stable BIOS but now switched to latest Beta BIOS (5605). The problem: I'm completely unable to make all the RAM work at anything higher than 3100 Mhz, no matter what I try.

First of all, any 2 modules out of 4 work at 3466 *perfectly* when inserted into DIMMA0 and DIMMB0 slots. They also work perfectly when inserted into DIMMA1 and DIMMB1 slots. With single channel configurations, DIMMB0+DIMMB1 works perfectly as well, but DIMMA0+DIMMA1 *is* the problematic combo that starts to give errors at anything higher than 3100 Mhz.

For the record, DIMMA0 + DIMMB0 + DIMMB1 and DIMMA1 + DIMMB0 + DIMMB2 work fine as well. But as soon as I use two modules in first memory channel, 3200 frequency is unreachable.

XMP profile is for "3466 16-18-18-36 @ 1.35V", well I'm easily passing Memtest86 and other tests at 1.3V DRAM Voltage, VCCIO 1.1, VCSSA 1.1 (for any combination that's described as "works perfectly" above). But as soon as DIMMA0 + DIMMA1 are filled, problems begin. At 3100 Mhz they are still rock stable, even when I lower timings to 15-16-16-36 they are still stable, but anything higher - 3200, 3300, 3400 or 3466 simply refuses to work. I always can boot into BIOS, but with 3400/3466 I can't boot OS, it crashes at boot or soon after. I can always boot Memtest86 as well, and it shows errors - even at 3200.

The things I've tried to change from default values (alone and in all various combinations):
1. Raising CPU voltage with offset to +0.1 and +0.2
2. Raising DRAM voltage to 1.35, 1.4, 1.45
3. Setting VCCIO to 1.0, 1.1, 1.15, 1.2, 1.25, 1.3
4. Setting VCSSA to 1.1, 1.15, 1.2, 1.25, 1.3, 1.35 (generally together with raising VCCIO)
5. Setting BCLK Frequency: DRAM Frequency to 100:133 (which is required to get 3466 anyway, I can only get 3400 with 100:100).
6. DRAM Command Rate: 2N
7. Memory Scrambler: Disabled
8. MCH Full Check: Disabled (I've tried Enabled as well but I've read recommendation to keep it Disabled)
9. Training Profile: Standard Profile and User Profile
10. DDLBwEn: 2
11. Relaxing memory timings a bit
12. Some options normally related to CPU overclocking, like setting ASUS MultiCore Enhancement to Enabled, CPU Power Phase Control to Extreme and so on.

Nothing helps. I don't see any effect at all from any of above. I've did most of combinations of the above that make sense and unable to pass Memtest86 @ 3200 or 3400/3466 with either BLCK : DRAM 100:100 or 100:133. I'm completely at loss - obviously MB and RAM aren't defective themselves since any 2 modules work fine in either A0+B0 or A1+B1 or B0+B1, at 3466 and at lower voltage that DRAM is even rated for! The motherboard is on open stand with lots of air blowing so everything is pretty cool - CPU (@ 26 degrees), VRM, DRAM. I don't doubt the PSU. I got the feeling like I'm probably missing some esoteric option like the ones from "DRAM Skew Control", "RTL IOL Control", "Memory Training Algorithms" or "Tweaker's Paradise" but they are all too strange for me to understand.

Can anyone help? Just what can be missing here that makes two modules in first channel unstable even at 3200 while 2 modules go to 3466 with ease and at pretty low voltages?

Level 7
Mine doesn't work with 2 modules either so .. I can't help.

Just tell I've too got issues.