cancel
Showing results for 
Search instead for 
Did you mean: 

Z97-PRO Q Code 55 Error.

Phamstatus
Level 7
Hi all, just recently built my first computer from scratch. When trying to boot, all fans work, everything lights up etc, but won't past POST. I get error qcode 55. That means Memory not installed. I made sure I installed them properly with a click. I didn't see in the manual 16GB Kingston was compatable, but 8GB was. I tried putting the ram in every DIMM slot, but nothing worked.

My specs are:

i7 4790k
Corsair h100i
z97 Pro Wifi AC
16GB Kingston Fury Hyperx 1866 memory.
1TB Western Digital
120GB Kingston SSD
Corsair 450d Case
No GPU atm.

I am going in to the retail store to exchange for a compatable RAM tommorow, I hope that fixes the issue. Also, I tried updating BIOS through Bios Flashback, after configuring to FAT32, renaming the CAP file, and getting the one for my specific mobo, I tried to install latest BIOs, and It would flash 3 times, and give a green solid light. I tried 2 different USBs, may there be an issue with my MOBO as a whole? I did get a 2 year accidental warranty on it, in case I did bend any pins in my CPU socket, but I put it in exactly as it lined up, and don't see a problem. I even took it out, and put it back in. Q Code 55. before that my Q Codes were FE (fixed when plugged RAM all the way in the DIMM slots) and had Qcode 76.

Any help would be appreciated, I have little time to return items before having to deal with manufacturers!!
12,915 Views
1 REPLY 1

Phamstatus
Level 7
Fixed! RAMM wasnt clicked in all the way. Had to push extra hard.