cancel
Showing results for 
Search instead for 
Did you mean: 

Z97 Max VII boots with Q 76

Perko
Level 8
I'm dead in the water here.

getting a Q76 code .... I have disconnected everything and tried to boot to the bios nuthin ... locks at 76

I swapped cpu's nuthin. My PS powers up and controls my fan controller. My pumps run no issue. Even when my 980 KPE's are plugged in they light up. I ran a different stick of memory in each slot ... nuthin!

I got into the bios and it froze when looking at the memory and nuthin since. The first code I got was 77 now 76.

Any thoughts? The board is maybe a year old can't remember where or when I bought it.

SS
Case Labs S8
ASUS X99 Rampage V Extreme
i7 5960X
EKWB XTX360 kit +1 XTX360 & XTX240
10x MassCool fans on a Lamptron FC5 6 Channel 30W LED Fan Controller V3
32GB Geil Potenza 3000Mhz
2x Samsung 840 EVO 1TB
WD 7,200 Hybrid 2TB
ASUS Blu-Ray RW
Gigabyte 980Ti G1 EKWB full block
Acer XB270HU monitor
EVGA 1200 P2
Razor 7.1 phones, Death Ader & Ultimate KB
Madcatz Panther XL SteveO modded
1,957 Views
3 REPLIES 3

Noregret
Level 7
Take your GFX's out. Use the onboard. Does it boot then?

Retired
Not applicable
Noregret wrote:
Take your GFX's out. Use the onboard. Does it boot then?

Nope. Won't go past 76 with nuthing but 1 stick of ram and the cpu attached.

SS

Nate152
Moderator
Hey Perkp


If you have anything connected to your usb ports other than your mouse and keyboard remove them, if this doesn't help....

Try updating the bios or reflashing it.