Showing results for 
Search instead for 
Did you mean: 

Z390 Maximus XI Hero triple reboots on cold boot + q code 04/05 on shutdowns & hangs

Level 7
Hey all

I’ve just built my pc, specs below— however I’m encountering some weird behaviors with the motherboard. So far I have tried replacing the ram as the previous ones weren’t on the QVL list (mind you they were Corsair 3200c16 2x 8GB sticks which are compatible but meh!

Updated bios to 1302/*
Reseted settings to defaults
turning off fast start in Windows before bios update, haven’t tried after the new update
downloaded every single update from asus’ website **

Disassembled and reassembled components ensuring proper setup etc. all I got from this was my computer resetting BIOS to defaults without me doing anything? Got me thinking cmos battery?

*Specs are:

I9 9900k
Rog rtx 2080 super *
M2 nvme 1tb 970 Samsung evo*
Psu Corsair rm850x
Current ram (vengeance lpx 300mhz, 2x 8GB picked from QVL, previously Corsair vengeance rgb pro 2x 8GB 3200mhz)*

Basically my computer cycles as it would boot from a cold start 3 times. First time it would flash for a second, second time it would run bunch of codes *as it would start then indicates A9 then it would restart to a normal start up. And it would be stable from there.*

Cold boot as in (psu off then on) after that it would work. One tech guy locally says this is a normal behavior for memory training? Hmm?

*My second issue is during sleep/shutdowns, i would get q code 04 and sometimes (rarely) 05, monitor would turn off but the fans/LEDs would continue to run( this happens as soon as windows finishes existing.

I really don’t know what to do. I live outside the US and have ordered my stuff through amazon so if this is a broken motherboard I’m gonna go through a huge hassle! *fingers crossed*

Please share any solutions you are aware of!

**Thanks a lot guys.

Will try with one memory stick later today but what about q code 05? as mine would either show 04 or 05 on shutdown and only when I have exited windows, when a bios prompts a reboot, none are shown.

Well gentlemen, turned out to be a bad motherboard. Split my pc apart at a friends house and tested components individually and finally we ended up with a conclusion after trying with a new mobo