cancel
Showing results for 
Search instead for 
Did you mean: 

Z370-F (ROG Strix) and F4-3600C16Q-64GTRG (Trident Z Royal 4x16GB)

digitalizeur
Level 9
Hello,

I have created an account on the forum of G.Skill guys, but, I'm still waiting for the approval...

I'm coming to you guys to ask if there is someone that has also the same board : Asus ROG Strix "Gaming" Z370-F or pretty another similar one
And that you have also 64GB of RAM by four sticks.

And if you have found any solutions to make your PC run properly because my issue is that the whole PC Shuts Down, either with the latest BIOS 3004 or an older one, the 2801.

I have an 8700K running on it, sometimes I run the PC with ALL default BIOS settings.
Sometimes, I overclock it to 4,7GHz.
I have a RTX 2080 Ti Strix OC and it's overclocked 1800MHz Clock, 14400MHz VRAM, +125% Power Draw and Voltage +100mV.
The PSU is an Corsair HX850i.
Sometimes, I remove that G.Skill RAM to my older Corsair 4000MHz ones, 2x8GB Sticks (CMW16GX4M2K4000C19) and place them correctly. To make revive my PC because it goes stuck and won't even post because the PC has been bricked, it has also once broke during an BIOS downgrade, so I had to use Crash Free 3 method to make it revive. And even with that RAM, the PC crashes a complete shut down and then reboot, or sometimes, getting stuck on the reboot to Post with the G.Skill RAM.
I have also a Corsair Commander Pro, running the RGB of the 4 SP120 Fans from Corsair, I have also 4 RGB LEDs from Corsair aswell running on that commander.
The power of the fans are getting taken from this Commander Pro aswell for the 4 Fans of the PC Case (Corsair 570 Crystal).
The CPU Cooling is done by a Corsair H100i Pro, with two 120mm Fans, ran by the AiO Unit. The AiO is controlled by an USB Port from the motherboard.
The Commander Pro is geting the power from a Sata port from the PSU.
I have a 240 Hertz Asus ROG Swift display, the PG258Q I guess.
And an AliExpress PCI-E WiFi 6B Card with intel AX210. May be it's this thing that makes my PC Crash? I have also updated it with their drivers. The brand is ComFast.


I have already done the Power Draw of the PSU with PSU Calculators on the internet. I don't think that it's the PSU, the problem... Or may be after all?
I have also an old 2012 SilverStone 1000 Watts PSU in another old 2012 Computer, I have wanted to try this today but when I see the amount of work to do to just switch the PSU... Or even just to test it with the motherboard and all the components outside of the PC Case on a cardboard for example... I have all my small cables attached everywhere properly with some small and bigger cable ties...


May be there is an special option in the BIOS to do ? I have already used the Training Profile of the RAM on Standard, I have found this solution on your Asus Forum by searching on google my type of ram, but I don't find the thread anymore... Apparently, it has helped me to boot the G.Skill RAM without increasing the VCCIO and the SA Voltage...

I have also tried to run this G.Skill ram at 1,55 and even at 1,6 Volts and it has ran, but then eventually, the PC Shut Off itself.
The PC now is running on the Corsair RAM, 2x8GB, on default BIOS settings on Version 2801, and I'm simple browsing MicroSoft Edge.
Still hasn't crashed yet... But it happens.

I wonder if it's the motherboard...
I have also tried to do a MemTest from an USB Key, with all BIOS settings on default, and, the PC managed to crash and self brick (not able to Post when booting).
The memtest had no errors, but I was on 75% on Pass 1/4.

I wonder if the motherboard is really Low-End for a such expensive RAM... it's not QVL on the ASUS website but is QVL on G.Skill website, this is why I got this type of ram, I have also seen a picture of this ram on the same motherboard on Google Images, may be a PC Patr Picker build... But I don't see it anymore.


Has anyone an idea of what to do in my case ? I don't want to invest money anymore on new PC parts since I'm not that into gaming anymore...
I only play Battlefield 3 times to times... And I have also got a PS5 with Sony Games...


You can see the QVL of the RAM on G.Skill website :
https://www.gskill.com/qvl/165/299/1562729097/F4-3600C16Q-64GTRG-QVL



EDIT:
May be the G.Skill RAM is Power Hungry enought to make some power consumption spikes ?
I mean...
during a very shors moment in nanoseconds that my PSU cannot follow after ?
636 Views
0 REPLIES 0