Showing results for 
Search instead for 
Did you mean: 

x570 - ROG Crosshair VIII Hero - WOL

Level 7
Has anyone successfully gotten Wake on LAN to work with the x570 Crosshair VIII Hero (Wi-Fi)? I just upgraded to a 3900x / Crosshair VIII setup coming from an Intell 6700k / ASUS Z170-A. The 6700k / Z170-A setup had zero problems with WOL when using TeamViewer to send the packet. However, I am having a very hard time getting this to work reliably on the new Ryzen setup. So far I have tried and confirmed the following:

  • WOL enabled in BIOS APM settings
  • WOL enabled on the Intel NIC in Windows
  • Disabled the power management features I could find on the NIC/BIOS
  • Disabled Fast Boot in Windows 10
  • Static IP assigned to NIC
  • Static IP also assigned in Router config (ASUS RT-AC88U)
  • All port forwarding still in place

I've tried the above settings and many different combinations of those settings. The odd thing is that WOL very occasionally works, but usually only within a few minutes of placing my computer to sleep. After a period of hours, I am completely unable to wake the machine. In additional to trying the TeamViewer WOL, I've also tried the WOL option directly from the RT-AC88U.

I'm at a bit of a loss here. I don't see anything in BIOS that I'm missing, I can't see that Windows or the NIC is configured differently than it was on my previous hardware. The only thing I can think is a BIOS issue or some other setting that I overlooked.

I am using the Intel Gigabit NIC and I've tried the out-of-the-box drivers as well as updated to the most recent drivers. The only thing that I have left to try is the 2.5Gb Realtek NIC to see if it may be an Intel driver issue.

I would be very appreciative of any insight or settings I may have missed from anyone who has gotten this working successfully.

Level 7
Same issue. Can't get WOL to work correctly

Does anything here help

and i use this

I have always found I managed to miss something when I have had to set it up and takes few hours of frustration. Once it works it's great !

Not needed this for my hero viii yet so not tried but my older vi hero works.

I've purchased this board two months ago. Now I need WOL and it's not working. The main issue is both Ethernet ports are turned off after sleep/hibernate/shutdown.