cancel
Showing results for 
Search instead for 
Did you mean: 

x370 prime pro - doesn't boot every third or fourth time

Bayberry
Level 7
Hello,

I built a new pc and have one problem, every third or fourth time windows doesn't boot because ssd is not detected. I tried to change port on motherboard and also I changed data sata cable but I still have problem. I didn't overclock anything. Does anyone know any possible solution? Everything other with PC is ok.
3,095 Views
6 REPLIES 6

DevBiker
Level 7
I would suspect that your SSD is getting flaky. That MX100 isn't made anymore; how old is this drive? And have you look at the SMART status (using, for example, Crystal Disk Info)?
And, when this happens, does it always happen on a warm boot? Or does it happen sometimes on a cold boot?

That ssd is the only one component what I keep from old pc but it worked very well and never had problem.

There is s.m.a.r.t log from crucial software;

1 Raw Read Error Rate 0 Errors/Page
5 Retired NAND Blocks 0 NAND Blocks
9 Power On Hours Count 9907 Hours
12 Power Cycle Count 1564 Cycles
171 Program Fail Count 0 NAND Page Program Failures
172 Erase Fail Count 0 NAND Block Erase Failures
173 Average Block-Erase Count 80 Erases
174 Unexpected Power Loss Count 106 Unexpected Power Loss events
180 Unused reserved block count 2159 Blocks
183 SATA Interface Downshift 0 Downshifts
184 Error Correction Count 0 Correction Events
187 Reported Uncorrectable Errors 0 ECC Correction Failures
194 Enclosure Temperature 29 Current Temperature (C)
53 Highest Lifetime Temperature (C)
196 Reallocation Event Count 0 Events
197 Current Pending Sector Count 0 512 Byte Sectors
198 SMART Off-line Scan Uncorrectable Errors 0 Errors
199 Ultra-DMA CRC Error Count 1018 Errors
202 Percentage Lifetime Used 2 % Lifetime Used
206 Write Error Rate 0 Program Fails/MB
210 RAIN Successful Recovery Page Count 0 TUs successfully recovered by RAIN
246 Cumulative Host Write Sector Count 18187399062 512 Byte Sectors
247 Host Program Page Count 574338631 NAND Page
248 FTL Program Page Count 759626302 NAND Page

DevBiker
Level 7
OK ... the SMART log doesn't seem to indicate any issues at all and only 2% of the lifetime used.
You've flashed the BIOS, changed ports, changed cables, etc so that can't be it. That said, perhaps it possible that there's a compatibility issue between the drive and the chipset? That would surprise me but it's not out of the realm of possibility. Ha
Questions: is there a firmware update for the drive? Do you have it set for AHCI mode or RAID in the BIOS? (If not using Intel RAID, you should have it set for AHCI).
What about the power supply? Have you tried plugging the cables into a different port? Using a different cable set?

It is set to ACHI by default in bios. Latest ssd firmware is installed, but it's old firmware because that drive is old about 3 years like you said. Only thing what I didn't try is that PSU slots and cable, that is next what I will do. And that happens on cold boot also, for example when I come to home from work, about every third or fourth time like I described, not every time.

DevBiker
Level 7
Cold boot also? So it happens on a warm boot as well as a cold boot? Or just a cold boot?
What happens if you just put the computer to sleep and resume?

It happens on cold boot for sure, but actually I am not sure 100% for warm boot, because I can't remember situation when I shut down pc and turnet it on in short period of time. But it never happens after restart or after sleep, problem is only on power on.