cancel
Showing results for 
Search instead for 
Did you mean: 

Wtf is up with this site???

m_oreilly
Level 7
why do i now have to enter a password and a verification code every time i visit this page??? WTF??? it started a night or two ago. my always working pass did not work, and i had to redo my pass to log in, and now i have to have a new pass every time, plus enter a captcha. WTF???
Asus Rampage IV GENE
i7 3930k @ 4.8 24/7
custom loop
16 gigs Trident X
HIS HD7970
2x OCZ Vector 256gb raid0 via UEFI
Crossover 27Q
Win8 pro
13,752 Views
30 REPLIES 30

m_oreilly
Level 7
if my account has been compromised, can someone please at least let me know?
Asus Rampage IV GENE
i7 3930k @ 4.8 24/7
custom loop
16 gigs Trident X
HIS HD7970
2x OCZ Vector 256gb raid0 via UEFI
Crossover 27Q
Win8 pro

ganji
Level 13
I have to aswell. I'm pretty sure it's because of the changes currently taking place. Login's for the Asus and ROG forums have been combined.
I'm sure it will be sorted soon enough.

Edit: I don't need to enter a captcha every time but have to login on every visit.

ganji wrote:
I have to aswell. I'm pretty sure it's because of the changes currently taking place. Login's for the Asus and ROG forums have been combined.
I'm sure it will be sorted soon enough.

Edit: I don't need to enter a captcha every time but have to login on every visit.


I guess that works as a captcha! 😉 Actually, @MarshallR will get it fixed, but I have to lend my voice that it is a pain. I'm curious myself about this using your Facebook or Google account to log-in. What happens if you already have an ROG account? Do they get linked, or do you end up starting a new account?
I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
http://rog.asus.com/forum/group.php?groupid=16
We now have 178 people whose systems will not break! Yippee! 🙂
LINUX Users, we have a group!
http://rog.asus.com/forum/group.php?groupid=23

DooRules
Level 10
Same here, have to login every visit, getting old.
7980XE on Asus ApexVI
Zotac 2080Ti
Intel 900P
2 x Samsung 950 Pro
EVGA 1600W
Alienware 34"
Samsung 28" 4K

HiVizMan
Level 40
I too have to log in ever time I visit a real pain in the bum.
To help us help you - please provide as much information about your system and the problem as possible.

Myk_SilentShado
Level 15
MarshallR@ASUS wrote:
We know about the issue that keeps logging people out every time they close the browser. It will be fixed soon sorry, although not likely over the weekend.


http://rog.asus.com/forum/showthread.php?32788-Logging-out-Look-for-the-black-bar

Myk SilentShadow wrote:
http://rog.asus.com/forum/showthread.php?32788-Logging-out-Look-for-the-black-bar


Cheers chap, I was going to link that thread but couldn't find it.

Arne_Saknussemm
Level 40
It is a bit horrible at the moment....the pic boxes in the middle of the page...half of them empty....the site really slow to load any page....close browser you're logged out....rep appears to be broken?....

izajasz
Level 10
Haveing to login every time sucks. And it works slower for me than before merging with ASUS account... The merging process was a pain in the bum too.
MOBO: MVIE BIOS 1402 stock
CPU Core i7 4770K
RAM: 16GB Corsair Dom. Platinum CMD16GX3M4A1866C9 in XMP, SPEC: http://bit.ly/Z56xfm
SSD/HDD: OS-SAMS 840Pro 256GB, APPS - SAMS 830 512GB, DATA - Seagate ST1000DM003
GPU: 2x EVGA GTX 680 FTW+ in SLI config (UEFI BIOS)
AUDIO: Onboard
CPU Cooling: Corsair H110
PSU: Seasonic Platinum 1000W (SS-1000XP)
CASE: NZXT Phantom 630
DISPLAY: ASUS VG278Q (120Hz)