cancel
Showing results for 
Search instead for 
Did you mean: 

Weird code 00 Z97 Maximus 7

Tdawg3325
Level 7
Hello guys i recently build my second computer, here are the specs.
Intel core I5-4690K
Maximus hero 7 z97
CORSAIR Hydro Series H80i
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866.

When i first turned my computer on everything was working fine the code it was reading A0
It wasn't tuned or tweaked.
For 4-5 days i had the same code running after multiple restarts/downloads/gaming.

Then i decided to use the auto tune from the bios. EZ tweak or something like that. It boosted my system 29% to cpu
and 19% to ddr.
When i booted my computer on the codes where all changing and it was A0 untill it loaded the windows start up screeen to where i need to log in, and the code changed to 00. I will add the pictures of CPUID Monitor.
44401
44402


I don't know whats wrong or how to change it. If someone can help me out or give me some advice id appreciate it.
231 Views
5 REPLIES 5

Nate152
Moderator
Hello Tdawg3325 and welcome to the ROG forum.

Code AO means your pc is working properly. Code 00 is a hard one to pinpoint because the manual states code 00 is not used.

Please do not use the EZ tweak option, it may be over volting your cpu. If you want to overclock your cpu, always do it manually within the bios. If you need help with this just say so.

With your pc powered down (psu switch on), clear the cmos with the button on the back of your motherboard.

Let us know if this gets you back to code A0.

Tdawg3325
Level 7
Thanks. I will try that and I would like some help tuning it manually. Where would i turn to? are there some guides?

Nate152
Moderator

sprete98
Level 7
Code 00 has been showing up on my Maximus VII hero board aswell. I am unfortunately only able to boot to windows login, after that my computer crashes. I will have a lack of detail in this post as I am at work. Just wanted to add confusion on what the 00 code indicates it. I will read the link provided in the previous post once I get time.

Martyn_BR
Level 7
Same happened to me with Maximus VII Formula, I contacted the support and they said the 00 code is normal if your system are stable and running, if not maybe you have a problem with CPU, using EZ tweak sometimes make your cpu fan too slow or even stop, support said this is normal if your system it's not overload and have low temps but I think maybe this is the cause of 00 code. Sorry for my english.