cancel
Showing results for 
Search instead for 
Did you mean: 

Undocumented Qcode FE

Focusrite
Level 7
Hello RoG community!

Just got a new rig with my first RoG mobo (maximus vii ranger) after my last mobo decided to quit functioning. I hooked everything up and fired it up. However after qcode "15", "pre-memory system agent initialization is started" it switches to the code FE which is only labeled as "reserved for future ami error codes", that doesn't sound quite right. I've checked both the black and red ram slots multiple times and made sure everything else is hooked up properly.

Specs
Asus RoG vii ranger
Intel i5 4690K
Ballistix by Crucial 16GB 1600 DDR ram
Asus gtx770 (Direct CU II)

Anyone has any idea what might be the issue? I'll send asus support a letter too, but from experience, community responses tend to be way faster.

Thanks for your time and help!

Edit: oh and tried putting the ram in one by one
2,896 Views
2 REPLIES 2

HiVizMan
Level 40
I will bump this upstairs for you, I do not have the hardware so can not test the set up.
To help us help you - please provide as much information about your system and the problem as possible.

Focusrite
Level 7
Thanks! I tried an older pair of RAM sticks but got the same error, almost feels like i managed to get a faulty board.