Showing results for 
Search instead for 
Did you mean: 

Unable to get Rampage IV Extreme to POST

Level 7
Hello All. I have a computer that has been running for years. The most recent change that I made to it was replacing the video card and that was seven months ago. However, in the last couple of days the computer simply refuses to POST. I get no video and no diagnostic codes on the two-digit LED block inside.

Here's my build:

ROG Rampage IV Extreme
32Gb RAM G.Skill Sniper at 1866
Six hard drives, DVD-RW, Blu-ray
OCz 1250 PSU
Fan controller
Six zone temperature monitor (with overheat alarm)
Core i7-3960X Extreme Edition (water cooled)
nVidia GTX 1080 Sea Hawk (water cooled)

Here are the things that I've tried:

o Replaced the 2032 backup battery (CMOS battery). I don't think it was dead, but figured try the cheap things first. It had been four years at least.
o Disconnected all USB devices, all video connections, and Ethernet.
o Used ROG Bios Flashback to install the newest BIOS.
o Held down the Clear CMOS switch.
o Removed all power (including network cable) and pressed start button several times to clear caps.
o Clicked the Q-Reset button (hard power cut to CPU).
o Disabled all PCI lanes using the PCIe x16 Lane Switch.
o Enabling "slow mode".
o Pressing the "go button"
o Switching between the two BIOS (I only used Flashback on BIOS 2).
o Checked the seating of all RAM modules and all PSU cables
o Moved the power from the battery backup to a simple power strip (just in case the battery backup was not producing the right amount of power, though obviously a properly working PSU simply wouldn't provide power).

Here are the things I can't try until I get the computer out of the rack it's in and onto a table:

o Removing all of the RAM
o Pulling the video card (difficult without draining the whole system).
o There is also a USB C card (that I'm not currently using) on the PCIe bus which I can pull
o Disconnecting the PSU and hooking it up to a tester

The Power, Reset button, and BIOS selected light are always lit as long as the PSU is on.

Several of the status lights light when start is pressed.

The POST code LED blocks never show anything.

The computer has booted twice since this started happening. No telling what was different about those times. I have tried booting it literally hundreds of times while testing all the different possibilities.

When the computer did boot, both times, it spontaneously rebooted a few minutes into using it (both times, nearly identical in time as far as I can tell). It rebooted right back up in both cases. The first time this happened, I pulled the power and when it booted I didn't realize this was a serious problem and I played Assassins Creed Origins for four hours then shut the computer down.

When Start is pressed all fans, and the cooling pump all start up and continue normally.

The last time it booted, I ran a full CPU test and there were no errors or warnings. I also monitored the CPU temperature and it was 49 degrees C under max temperature. I also was able to boot into the BIOS menus and upgrade the firmware to the newest (this was in BIOS 1). There were no errors. However, it has never booted since then.

Unseating and reseating the video card can't be done where it is right now, however the fact that I could play such a graphic-intensive game indicates to me that the video card was working well.

Check me on this though, as I understand it the PCIe bus shouldn't be involved in the initial POST, so while it could fail during the test, it shouldn't be able to cause the BIOS to not start at all.

Any advice would be welcome.

Thanks for reading!

Update 2018/04/08: Turns out it was the power supply. I replaced it with a new Corsair RM1000i and everything seems to be working again. I am dealing with some data corruption on one of my magnetic data drives (not on the SSD boot drive), probably from the power instability, but the mobo and video cards are working great.

Level 7
Try google for the mobo model and hair dryer trick. 🙂
A Mind Forever Voyaging... Across The Universe

Super Moderator
Doesn't look like you've tried reseating the CPU and cooler? Sounds like you don't want to drain the system, you might have to.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090