cancel
Showing results for 
Search instead for 
Did you mean: 

TUF z270 Mark 1 - Noctua fan plug seems twisted from plug's "key"

tgm1024
Level 7
Picture to follow of the plug.

The Noctua 40x10 PWM fan I'm using
85533
for the ASST_FAN port (by the IO ports under the shroud & Logo) is oddly twisted when inserted. I'm using all 4 pins, and the key is of course on the correct side given the channel on the plug.

Looking straight down on it (when connected) it looks like it's a few degrees clockwise, almost as if the socket key is too thick and forcing it to rotate the plug on axis slightly.

Is there something I should be looking for?
1,029 Views
3 REPLIES 3

tgm1024
Level 7
Ok, problem solved, it fits straight, but I'm not 100% sure why this particular socket caused a problem.

1. ASST_FAN rotates the plug (it's a white socket on the motherboard.)
2. The plug does not rotate on other fan plugs that happen to be black.
3. I notice a very very slight injection "nub" from when they molded the plastic. I scraped that down. It's not the detent you can sometimes fine, it's just an odd bump.
4. Plug fits white socket perfectly.

All I can guess is A. A bizarrely stupid fluke, B. A bizarrely stupid user (me) ignoring something else obvious, or C. A bizarrely thinner black key on the black sockets that is permissive of the round injection nub.

I'm going with B. Thanks for your patience. Hope this helps someone else feel ever so slightly less stupid, but I doubt it.

GObonzo
Level 8
the H AMP FAN and ASST FAN, both white on this board, are(well should be) exactly the same as other black fan ports on this board.
if there is an issue with it not being attached and/or centered correctly, you may want to consider an RMA on the board. even if it is functioning now, being loose in it's seat or connection could possibly cause a short to the board or damage to the fan.
ASUS ROG Strix Z590-E Gaming | i7-11700K \ ASUS ROG Ryujin 360 | G.Skill TridentZ 3466 CL14 32GB | ASUS TUF RTX 3080 Ti | M2: 960GB \ SSDs: 5TB \ HDs: 16TB | Super Flower Leadex III 850w | Fractal Design Vector RS Blackout \ 5x be quiet! Silent Wings 3 140mm High-Speed PWM | Logitech G600 | Corsair K70 LUX RGB | Xbox One S Gamepad | Klipsch ProMedia 2.1 | Anker Soundcore Life Q20 | 34" Alienware AW3420DW \ 55" LG CX OLED | Windows 10 Pro x64

GObonzo wrote:
the H AMP FAN and ASST FAN, both white on this board, are(well should be) exactly the same as other black fan ports on this board.
if there is an issue with it not being attached and/or centered correctly, you may want to consider an RMA on the board. even if it is functioning now, being loose in it's seat or connection could possibly cause a short to the board or damage to the fan.


I hear you; I don't like this set of events either. However the plug was turned, but the socket on the board was not. It remained solid and firm. And the pins are solid and firm.

Now everything aligns perfectly and solidly. I have no idea.

In the past I saw an IT guy once ram a plug into a socket off axis just enough for the pin to catch the conductor in the plug between the plug housing and the connector (instead of entirely within the conductor sleeve). That turned it a little. But that didn't happen here. Maybe in my case the sleeves in the plug were misaligned and got straightened?

Whatever. I'm blaming the nub {shrug}. Time will tell. Thanks for your time!