cancel
Showing results for 
Search instead for 
Did you mean: 

Totally stuck; 2 identical Asus motherboards no won't boot; currently getting A2 erro

loki1944
Level 7
Totally stuck; 2 identical Asus motherboards no won't boot; currently getting A2 error with only OS and 1 other drive connected; help appreciated. Both boards are Asus Apex VI X-2999 motherboards; have tried the board with updated bios with 10920X, 7820X, and 7800X; tried with all drives disconnected, with only OS drive connected; have tried 2 PSUs; have tried 1 stick of RAM, have tried board out (but still using same AIO). This whole mess started about 2 weeks ago when the pc shut off on its own; I tore it apart and tried the 10920X and 7800X alternatively, but always got no post AA error, but occasionally the board would boot to windows; got another identical board with 7820X,and never could get to boot on that one; gave me A2 error; put original board back in and same thing now; A2 error on both boards now. I am truly at a loss; when this started the original board was using a 3080Ti from EVGA; afterwards it only occasionally booted with anything BUT the 3080Ti; the 3080Ti works fine with my i7 10700KF system using a Gigabyte motherboard. Am I SOL and toss the boards? Any input would be appreciated.
640 Views
2 REPLIES 2

RogScott
Level 12
My first thought was power issue since it started with "PC Shut off on its own", but I see you tried 2 different PSUs. Did that include different PSU cables? And a different wall socket, in case there is a grounding issue with the wall socket?

Speaking of cables, is the OS drive an M.2 or SATA? If SATA, did you try different cables and/or ports? Different power cable/psu for the SATA drive?

With all drives disconnected, can you boot from a bootable USB stick?
-----------------------------------------------------------------------------------------------------------------------------------------------------
Z690-E, i9-12900k, 2x16 DDR5, 980pro nvme x3, Ryujin-II 360, Strix Animate-II, Evga 3090 ftw3

loki1944
Level 7
I will try cables and out of case; I tried pulling board partially out of case a bit (but still connected to AIO, but with a different PSU (but same psu cables that were already connected to case). Am currently waiting on a Hyper 212 evo so I can rule out an AIO related power issue and try the whole thing on a table. I did try with all drives disconnected and with just M.2. connected; no signal at this point. The OS is on an M.2. drive.