Showing results for 
Search instead for 
Did you mean: 

Time To RMA? RlVE Dimm Slot Dead

Level 7
Been using this board for around a year or so and as of lately started noticing some oddities and random issues. I ran the usual virus/Malware scans which turned up nothing. I just happened to check the task manager and noticed that there was only 12 out of 16 gigs of ram showing. Strange. I then entered the bios to check the ram info and found that DIMM C1 was showing up as abnormal. Long story short, I have tried reseating the stick, the cpu, bent pin inspection on the cpu, moved each stick through each slot(booting to one stick) all slots worked except for C!. I also tried upping the VCCSA vltage to no avail. Nothing will boot in that slot. So, I'm guessing the slot is dead. from everything else I've read, all seems to lead to the same conclusion. Time for an RMA?

Sytem Specs:
4x4Gb GSkill Ripjaw X
Corsair H100i
Corsair HX1000
GTX580 Classified
WD 300/80 Velociraptor
Seagate 2TB
Win 7 Ultimate x64

Level 40
Sorry to hear that liquidfluidity 😞 but yes, does sound like it is RMA time...if you have already inspected socket and remounted CPU etc.

Level 7
I keep getting "abnormal" for slots b and d, but they all passed in memtest. My rampage is only reading 16 of 32 gb. Got me Corsair DDR3 2400 32gb kit. 4 - 8g sticks.