Showing results for 
Search instead for 
Did you mean: 

Stuck at POST after bios update with Maximus VI Gene

Level 7
Hi guys,
I have been fighting against this issue all the day.

I have a system with:
- Asus Maximus VI Gene
- i7 4770K
- Corsair Hydro H90
- Corsair CMZ16GX3M2A2133C10 Vengeance 16GB (2x8GB) DDR3 2133 Mhz CL10 XMP
- GTX 780 Ti
- PSU Corsair CS750M
- 1 SSD Crucial CT240M500SSD1 240GB
- 1 Seagate Barracuda 1.5TB (from an old system)
- 1 Seagate Barracuda 2TB (from an old system)

With the stock bios (0606) everything works fine, but if I update the BIOS to 1301 or 1203, I get stuck at POST with an A2 code. If I downgrade again to 0606 everything works again.

I have found the problem is with the 2 HDs. With only the SSD connected, the system boots up fine, but when any of them is connected the system stops responding. I tried connecting the HDs to the Intel and ASMedia, but same happens.

I also tried to change the SATA mode to IDE instead of AHCI, and then I get an A3 code.

For the moment, I'm going to downgrade again to 0606 to use it, but any idea about what can be wrong?


Edit: All that with only the USB keyboard, and the monitor (an AOC) connected to the 780.

Level 12
Did you set to default bios settings prior to the flash and clear the CMOS after the update?
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

Level 7
Yes, I did. But still no luck.