cancel
Showing results for 
Search instead for 
Did you mean: 

STRIX B550-E coold boot fail

MetalHarl
Level 7
So I have a ROG STRIX B550-E GAMING with the lastest BIOS 0805 a Ryzen 3800X and 32GB of DDR4 3200 RAM (F4-3200C14D-32GTZSK)
The system seems stable with DCOP settings 14-14-14-34 it boots and pass several memory test...
Until I plug it off, the first boot after plug off and on allways fail, it just get stuck with code 0d, it starts fine at second try after turning it off and on with the button.

I have find in the web other mohterboards with this problem and they say to raise DRAM VBOOT but I cant find any option like that in the bios.

The only solution I have found is raising the latencies to 16-15-15-34 , its odd bios don't let me change CAS to 15 it turns to 16 ...

My question is. Its really the only way to avoid cold boot problems?
Its frustrating no having the best memory config just for that, I'm considering keeping DRAM 14-14-14-34 even with the dual power on ...
Will it be dangerous to the system? Failing cold boot and forcing a warm boot after will damage my system?
725 Views
12 REPLIES 12

christizzz
Level 7
Hello i ahev exactly the samel problem...di you find any solution ? also b550-e and 3700x ...it never boots if xmp is enabled and i turn off the psu or unplug it from the wall...

The only solution I have found is raising the latencies to 16-15-15-34 ...
I Hope some BIOS update vive another solution like DRAM VBOOT

Raven41
Level 9
i ahev exactly the samel problem bios 1004

Raven41 wrote:
i ahev exactly the samel problem bios 1004


thanks..this should get escalated to asus somehow...

Do not use DCOP or XMP, but 1usmus DRAM Calculator and I am most sure your problems will end.
https://www.overclock.net/threads/new-dram-calculator-for-ryzen%E2%84%A2-1-7-3-overclocking-dram-on-...
I would also disable ERP.

I also have this problem. On bios 1216.

I have 5800x and 32gb of G.Skill flarex 3200CL14 bdie (4x8gb)

It was extremely bad when I OC my RAM to 3800CL16. Almost every reboot, even without unplugging from wall would require 2-5 resets before the comptuer would boot. Memory was 100% stable in tests and games in windows once it boots.

I downgraded to DOCP settings so 3200CL14 and it does it more occasionally, but still definately happens. As this post says, it's pretty much after a cold boot after turning off main power.

Please fix asus 😞

Raven41
Level 9
new bios 1401 dos it fix it ?

I honestly haven't tried it yet. My computer is working well enough right now and I have VR coming so don't want to break it before that happens.

This is a show stopper for me though as I use wake on LAN to boot my computer remotely and if it fails I'll have no way to rectify it. Need a fix.

At this point in time I'll be shooting for a refund and looking elsewhere for a motherboard. 15 years of using ASUS but I'm not confident this is going to get fixed. Fingers crossed after Christmas they have an update out.

Raven41 wrote:
new bios 1401 dos it fix it ?


Short answer

No

Well with previous BIOS I could lower a bit the latencies.
(16-14-14 ) but 1401 still cant boot with 14-14-14 in the first boot.
The system its perfectly stable with 14-14-14 until a complete power off.