cancel
Showing results for 
Search instead for 
Did you mean: 

Strix B250H Gaming + G.Skill Ripjaws V 2400 = No XMP stuck @ 2133

SpookyWatcher
Level 7
I wanted to build a Win 7rig that never touches the internet since I have so many licenses laying around and before I can't get these parts anymore. My linux drive on this machine still reaches out.

So I built:

Strix B250H Gaming
G.Skill Ripjaws V 2400
i7-6700K
GTX 1080ti
970 Evo Pro NvMe - Two of them

Running latest Bios (1202 I think it is). No matter what I do, cannot get the mobo to run the mem at 2400. Here is what I am trying:

#1) Choose XMP Profile 1. Reboot still at 2133 for target will not run at 2400, it won't even try until I do step #2 as well.

#2) Choose XMP Profile 1 then in advance I have to change the target frequence to 2400 (this is finally when the mobo tries to run the mem at 2400). This causes fail to boot.

#3) I perform steps in #2 but also increase the voltages (tried all combos), Still no success. Won't even boot and it goes into that "Press F1 recovery boot"


Now I also bought a spare Mobo. Gigabyte Z270P-D3 for a backup mobo. It runs the exact same setup at 2400 XMP no problem. Click XMP Profile 1 and bam..all is well.

Now some might say...just run the Gigabyte instead and keep the Strix as the back up. Especially since I can overclock the 6700K to 4.5 ghz + the XMP with no problem. True. But the Gigabyte doesn't have the sound out that I want, I'd have to run a header. Plus I'm running dual 970 evo Pro NvMe. Gigabyte only has one Nvme slot. And in reality 2400 on the mem is not a big deal on the Strix. But I still would like to get it working.

Thoughts?

SpookyWatcher
1,004 Views
0 REPLIES 0