cancel
Showing results for 
Search instead for 
Did you mean: 

Strange M7F A2/SSD operation

wa3pnt
Level 7
I have a M7F, i7-4790K, 64GB, system that I'm booting from a PCIe Intel 750 AIO.
I also have two Samsung 250GB 750 SATA SSDs that I use for programs and data, as well as a Samsung 500GB 840 SATA SSD that I use for Acronis System Images.
The system has been up and stable for about 1-1/2 years.

Yesterday, when I tried to boot from my USB Thumb Drive (which contains the Win UEFI version of the Acronis program) the system hung on an A2 Q-Code.
I tried several reboots with the same results.
I next removed the 3 Samsung SSDs, and the system booted normally. First thoughts, a defective SSD.
I re-connected each SSD one at a time and booted without a problem.
I then booted from the USB Thumb Drive and entered the Acronis program to do a system Image.
Acronis began to write to the Samsung 500GB SSD, and then stopped, again indicating a bad SSD.
When I booted back into Windows and ran Disk Check on the SSD, Windows reported a problem and repaired the SSD. I suspect the aborted write from Acronis as the reason for the problem.

Interesting thing is that from within Windows I can copy an Acronis Image, or any other large files, to the 500GB SSD with no errors or problems.
Also, Samsung Magician runs the performance test on the SSD with no problems.

To verify that I did not have a corrupt Acronis program on the USB Thumb Drive I booted into Acronis and created a System Image to a spare Samsung SSD that I connected to the same SATA port that the "defective" SSD was connected to.

I'm scratching my head on this one. Windows Writes and Reads to/from the Samsung 500GB SSD with no problem.
Acronis hangs when it tries to write to the SSD.

Any ideas?

RodeoGeorge
1,507 Views
0 REPLIES 0