cancel
Showing results for 
Search instead for 
Did you mean: 

Status Code A2

ruler501
Level 7
I've had a working build for about months now(finished it early January), but recently I've started having troubles with my motherboard. When I contacted Asus they said it was probably the CPU(it was tossing up a different error message every boot usually something to do with memory). I had the CPU under warranty so I got it replaced and they gave me a free upgrade to the i7-4790k(originally had a 4770k). Got home and was trying to get that to boot and I kept getting error 55. Eventually I figured out that my problem was that B1 and B2 slots appear to be broken. Whenever I have RAM in them I can't boot, but otherwise I can. So I booted up and was working/playing for a few hours. Then I reboot so I can go into bios to overclock and turn on VT. Much to my dismay though when I try booting now I get error code A2. I know all my hard drives are plugged in correctly since I had been using them before I restarted so I'm not sure what could be causing this. I do see the logo and "Press F2 or Del to go to BIOS", but it doesn't go anywhere no matter what I press or do even after waiting about 5 minutes. Any help/advice?

I am on most recent BIOS(1505)
System Specs:
Asus Maximus VI Hero
i7-4790k
Sapphire 7970
XFX 280x
2x8gb G.Skill Ares 1866mhz
Samsung Evo 1tb(main boot device)
Seagate 1tb 7200rpm
Toshiba 320gb 5400rpm
5,420 Views
7 REPLIES 7

Corsair_Riker
Level 10
First question - when you updated the BIOS to 1505 - how did you go about doing this? Apparently - I could be wrong here - you need to update to this BIOS using the updater tool in Windows FIRST before installing one of the newer haswells (as you have).

Second - have you tried clear cmos?
MOTHERBOARD: ASUS Maximus VI Formula (BIOS 0804)
CPU: Intel i5-4670k
HDD 1: Samsung SSD 250G 840BW EVO
HDD 2: Western Digital WD10EZEX 1TB Caviar Blue 7200rpm
RAM: 16gb (2x8) G. Skill RipJawsX DDR3-2133
PSU: Seasonic X-Series 750W 80 Plus Gold
GPU: Gigabyte GV-N770OC-4GD
CASE: Fractal Design Define R4
OPTICAL DRIVE: Pioneer BDR-209DBK
MONITOR: Samsung S24C300HL; BenQ E2200HD
OS: Windows 10 Professional
Other: MS Wired 600; Logitech MX 310; Sennheiser PC 151 & Logitech Z150

I updated with bios flashback because at the time the computer wasn't booting at all.

I haven't tried clear cmos yet I'll try that and report back later.

EDIT: Issue persisted after I cleared CMOS. Happens even if I use Directkey to boot directly into BIOS.

EDIT2: Talking to the Asus support people and it is posting, but it isn't booting for some reason. It doesn't change whether I have a keyboard plugged in or not. It starts up, shuts down before sending a signal to a monitor, restarts, beeps, and then shows the screen without going farther

EDIT3: They said it's probably a bad board so I should RMA. Any other suggestions for me to try?

Yeah and they confirmed the motherboard won't work now. Microcenter will give me a full refund so I'll probably upgrade to a z97

So do I. I've had about $1100 in rma's on this computer.
Any advice on best z97 motherboards in the sub $250 range?

HiVizMan
Level 40
There is a thread about how to update the bios for your new CPU to work. I suspect that is the reason why you are not having much luck.
To help us help you - please provide as much information about your system and the problem as possible.

HiVizMan
Level 40
Pleased for you. Sorry that you had to go through this, I hope your next board is problem free.
To help us help you - please provide as much information about your system and the problem as possible.

HiVizMan
Level 40
ASUS Z97-Deluxe gets my vote at the minute over any other board. Not the thunderbolt version with the wireless changing thingy.

http://www.anandtech.com/show/7965/asus-z97-deluxe-nfc-wlc-review-thunderbolt-2
To help us help you - please provide as much information about your system and the problem as possible.