cancel
Showing results for 
Search instead for 
Did you mean: 

sound issues on CHF5

Retired
Not applicable
Hello guys,

Does it exist updated drivers for realtek and for the x-fi drivers ? My friend has the same boardwe can hear static (10s delay) on the optical connexion.
For me, the computer doesnt detect my 5.1 speakers, in the software, it only show up 2.1 speakers on the optical connexion. Also, the sound will randomly stop for 1 sec and go again. It happens every 30 minutes.


Any ideas?
400 Views
103 REPLIES 103

sooo, there is no way to make the 5.1 channel work on the crosshair V formula optical ? i cant only get to work 2 speakers no b**** ive been testing for a lot of time and this sucks theres no solution =(?????? can someone answer me U_U

Hmm...on somewhat the same subject...I have a pair of Logitech G930s and X-Fi will NOT work for them in Surround Sound mode. What gives? I will still get 5.1 (not 7.1 as the headset can take) from the Realtek drivers. Any thoughts? I would love to have X-Fi2 work for the headset.

Retired
Not applicable
Hi everyone,

I just wanted to give some input about what I found out.

I'm using the CV ThunderBolt since two weeks now and didn't have any Problems with the onboard sound untill 2 days ago.

What has changed:

1. Setup (Bios 0705)
- CV was on my table for testing purpose, win7 is intalled on a HDD
- Realtek driver are instlled but no X-Fi 2 software, ThunderBolt was not intalled either
- graficcard is a GeForce GTX 260
- CPU was at stock clocks with turbo on

2. Setup (Bios 0705)
- CV is in the case now, win7 is installed on a SSD
- Realtek and ThunderBolt driver are installed, X-Fi 2 software too
- graficcard is a AMD HD 6970 now
- CPU is overclocked to 3.6 GHz with turbo off

The ThunderBolt card works perfect, but as soon as I use the optical out of the onboard soundcard I'm having lags and cracking noises. If I put stress on the CPU with prime95 the problems get ALOT worse!!!

I unpulged the SSD and used my testing HDD again, nothing else has changed from the hardware of setup 2. I only installed the ThunderBolt audio and lan driver. From what I could hear, I had no sound issues.
So from what i could find out there is a problem with the X-Fi 2 software, cause thats the only difference in setup.

I will run another test with the HDD setup and put a little stress on the CPU, see what happens. I'll update as soon as I know more...

Update: I was wrong with the X-Fi 2 software !!! The problem occurs as soon as I put stress on the CPU. I guess I just didn't notice it in setup 1 cause most of the time I used headphones and the CPU was never that stressed out. I'm gonna RMA my board, even though I have the ThunderBolt card working.

Retired
Not applicable
Hello everyone.
I also would like to share my experience about this with you and my Crossfire V mobo.

I put together my system at the beginning of September and noticed the same with the fiber audio. I am also using the Logitech Z-5500 stereo (God, I love that thing). When plugging in the 3.5mm jacks in any port, the Realtek system automatically detects what i plug in & operates as expected. No detection when I plug in the fiber. Also, there is the red light coming from the port, and therz nothing wrong with fiber cable or Z5500. The audio software made no difference installed or not. My mobo BIOS was running version 404, so I did flash it up to the 0705 version that was suggested by Raja and it still doesn't work. So my other option is to RMA the board and that should fix it.

However

I have noticed that the HDMI audio works just fine as I get audio thru my monitor speakers, and in BIOS you can select either SPDIF or HDMI for digital audio. I'm using the MSI HD 6970 vid card for HDMI audio (God, I love that card.) I mention this because I intend to run my audio thru a DENON amp for my man-cave, and having it run thru the HDMI would satisfy my 7.1 requirements anyway, so I don't think I'm gonna RMA my board. Besides, I dont want to rip it all apart - I just put it all together. So I offer that as an alternative to RMA-ing the board. If you can, try the HDMI audio. Besides that, I am EXTREMELY happy with this board.

To all out there, do whatever brings you peace.

Here's my system specs;

Cooler Master HAF 932 Full Tower case
Rosewill 1000W PSU
Asus Crosshair V mobo
MSI HD 6970 2G DDR5 vid card
AMD Phenom II X6 1100T 3.3GHz CPU
4Gx2 G.SKILL PC3-17000 RAM
LG blu-ray player / DVD burner
Dual Seagate 500G Momentus XT Hybrid drives for RAID0
Crucial M4 64G SSD for the OS
Logitech MX 5500 wireless keyboard/mouse
Acer 27" S273HLbmii LED monitor

$2400 and a few hours later, a kick ass system for my needs. Ah, yeah.

Yuhuyu wrote:
sooo, there is no way to make the 5.1 channel work on the crosshair V formula optical ? i cant only get to work 2 speakers no b**** ive been testing for a lot of time and this sucks theres no solution =(?????? can someone answer me U_U


@Yuhuyu:
I wrote a "how to" a little while ago to get 5.1 etc working
. Here is the Link.

http://rog.asus.com/forum/showthread.php?10591-How-to-Fix-X-Fi-MB2-Sound-Problems-on-Asus-ROG-Crossh...

Good Luck!

Greetz
Henkenator68NL

Yeah, I spotted your guide (thanks for posting it) before I went through my headaches and I tried your steps EXACTLY and it did NOT work with my Logitech Z-5500's. Still was cutting out.

Oh well...I picked up a Soundblaster Recon3D (I know, not the BEST soundcard from what I read), but all I know is optical out to my Logitech Z-5500's doesn't cut out now. Yes, I know, I'm not taking advantage of the soundcard itself since I output the digital straight to the speakers (from what I understand), but again, it works for me.


Henkenator68NL wrote:
@Yuhuyu:
I wrote a "how to" a little while ago to get 5.1 etc working
. Here is the Link.

http://rog.asus.com/forum/showthread.php?10591-How-to-Fix-X-Fi-MB2-Sound-Problems-on-Asus-ROG-Crossh...

Good Luck!

Greetz
Henkenator68NL

For me i get random system hitches to. It will lag up and make a REALLY loud buzzing noise when it does it. Its even started when using the 3.5mm stereo jack. Called Asus support and they said they where clueless about the issue. Said i could RMA but right now i cant afford the Hold they would put for the board. i am running the 1301 bios updated to that the other day and if anything it has made the issue worse.

15 days after i boght this mobo, and i'm still using 3.5mm conectors cause i can't get 5.1 trough onboard optical s/pdif i make every step of our pal Battlefield post in his thread but didn't work for me.
ASUS CHV with thunderbolt bios v 1301
PHENOM II X6 1055T Cooler Master V8
10gb kingston 1333 mhz
vga asus DC HD6870
silent pro 850w
logitech z906 (when conect trough s/pdif optical the decoder shows only virtual 3D 4.1 2.1 no dts, dolby signal received)
running on win 7 ultimate x64
hope theres a solution to make s/pdif optical works like is suposed to, can't imagine how a high end mobo have issues like these my old rig was a ga890gpa-ud3h and never have any trouble when conecting through optical to my z906 system.

Raja@ASUS wrote:
Have you even tried the 0705 BIOS?

Nobody has come back to me since that build was posted and said their sound is glitching.



I tried the 0705 BIOS and it made no difference with the old board, the sound problems were still there.

This morning I was finally able to swap out the old Crosshair V and and replace it with a new one from the shop. They'd tested the old one and found the faulty USB socket straight away and thus didn't even bother checking further to see if they could replicate the audio glitches.

The new mobo has since been fitted back into the case and guess what, no sound issues so far at all. 😄

I'll update the boards BIOS to 0705 again later, but at this moment in time I'd be inclined to say that the sound glitches were not at all related to the BIOS, but instead are indicative of some of us having been on the receiving end of a faulty batch of boards.

To all those 'tards who've been dropping "problem lies in between keyboard and chair" comments, thanks for your complete lack of help, you guys are the reason so many people get turned off the idea of asking for help on forums. Fanboi or not you should be able to admit to yourself that occasionally even our favourite companies do have issues with their products, just because yours isn't affected, doesn't mean that those belonging to others aren't.
MOBO: ASUS Crosshair V Formula BIOS Version: 0705
CPU: AMD 1100T Black Edition
RAM:Corsair Vengeance 2x4 GB (1600 MHz 8,8,8,24 1.5v)
PSU: Coolermaster Silent Pro Gold 1200 watt
GPU: 2 x GTX 580
HDD: 3 x OCZ Onyx 2 240GB in RAID 0
ODD: LG BD-R/DVD-RW
CPU Cooler: Coolit ECO ALC
OS: Win 7 64bit

Retired
Not applicable
Grok, glad to see your RMA fixed it as well. It was starting to annoy me that people kept saying it was the same software problem when I have re-installed everything and nothing fixed it. My new board after RMA is working great. All I can conclude is that it was a faulty batch as well.